<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Hoge Fenton Shareholder Crystal Riggins Honored In The Silicon Valley Business Journal ‘40 Under 40’ 2017 |  TippNews Daily</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://tippnews.com/xmlrpc.php" />
    <meta property="og:image" content="https://s3.amazonaws.com/tippnews/wp-content/uploads/20170717170003/c89f811c2ccc3fa248cdb8ceb5b0c93f.jpg" /><meta name="author" content="Gilderoy Lockhart">
<link rel="icon" type="image/png" href="http://tippnews.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" TippNews Daily &raquo; Feed" href="http://tippnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" TippNews Daily &raquo; Comments Feed" href="http://tippnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tippnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=75dec288394bf381e3a2e9935d975de2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8.1" type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css'  href='http://tippnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://tippnews.com/wp-content/themes/Newspaper/style.css?ver=7.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://tippnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tippnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://tippnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tippnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tippnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Former Los Angeles City College Basketball Coach Michael ‘Mike’ Miller’s Amazing New Self-Help Book Is Endorsed by Clergy and Coaches Alike' href='http://tippnews.com/former-los-angeles-city-college-basketball-coach-michael-mike-millers-amazing-new-self-help-book-is-endorsed-by-clergy-and-coaches-alike/' />
<link rel='next' title='Currie Sowards Aguila Design Maltz Jupiter Theatre Expansion – Architects Renowned for Performing Arts Portfolio' href='http://tippnews.com/currie-sowards-aguila-design-maltz-jupiter-theatre-expansion-architects-renowned-for-performing-arts-portfolio/' />

<link rel='shortlink' href='http://tippnews.com/?p=55710' />
<link rel="alternate" type="application/json+oembed" href="http://tippnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftippnews.com%2Fhoge-fenton-shareholder-crystal-riggins-honored-in-the-silicon-valley-business-journal-40-under-40-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tippnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftippnews.com%2Fhoge-fenton-shareholder-crystal-riggins-honored-in-the-silicon-valley-business-journal-40-under-40-2017%2F&#038;format=xml" />
<link rel='canonical' href='https://www.send2press.com/wire/hoge-fenton-shareholder-crystal-riggins-honored-in-the-silicon-valley-business-journal-40-under-40-2017/' />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//tippnews.com/?wordfence_logHuman=1&hid=431D6F7972A236068A060980F6992A94');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://tippnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://tippnews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/tippnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8.1";
var td_get_template_directory_uri="http:\/\/tippnews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<link rel="icon" href="http://tippnews.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://tippnews.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://tippnews.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://tippnews.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="EtRTqCCmTKamCu-WE9TcCtz-SwKGeIx56f40b5uiRbg" />
</head>

<body class="post-template-default single single-post postid-55710 single-format-standard hoge-fenton-shareholder-crystal-riggins-honored-in-the-silicon-valley-business-journal-40-under-40-2017 global-block-template-1 wpb-js-composer js-comp-ver-4.9 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-header-container"><ul id="menu-td-header" class="td-mobile-main-menu"><li id="menu-item-17203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-17203"><a href="http://tippnews.com/category/local/">Local<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-29168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29168"><a href="http://tippnews.com/category/local/local-business-local/">Tipp Business</a></li>
	<li id="menu-item-17204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17204"><a href="http://tippnews.com/category/local/government-local/">City Government</a></li>
	<li id="menu-item-17206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17206"><a href="http://tippnews.com/category/local/partnership/">Downtown Tipp City Partnership</a></li>
	<li id="menu-item-17208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17208"><a href="http://tippnews.com/category/local/chamber-local/">Chamber of Commerce</a></li>
	<li id="menu-item-17209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17209"><a href="http://tippnews.com/category/library-local/">Library</a></li>
	<li id="menu-item-29083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29083"><a href="http://tippnews.com/category/local/rotary-local/">Rotary</a></li>
	<li id="menu-item-29081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29081"><a href="http://tippnews.com/category/local/tipp-schools/">Tipp City Schools</a></li>
	<li id="menu-item-38458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38458"><a href="http://tippnews.com/category/tipp-pride/">Tipp Pride</a></li>
</ul>
</li>
<li id="menu-item-17214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17214"><a href="http://tippnews.com/category/state-2/">State</a></li>
<li id="menu-item-17211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17211"><a href="http://tippnews.com/category/national-news/">National<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-17207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17207"><a href="http://tippnews.com/category/business-national/">Business</a></li>
</ul>
</li>
<li id="menu-item-17213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17213"><a href="http://tippnews.com/category/sports/">Sports</a></li>
<li id="menu-item-17212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17212"><a href="http://tippnews.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-17215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17215"><a href="http://tippnews.com/category/kit/">KIT-TV Schedule</a></li>
	<li id="menu-item-17216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17216"><a href="http://tippnews.com/category/movies-entertainment/">Movies</a></li>
</ul>
</li>
<li id="menu-item-17226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17226"><a href="http://tippnews.com/category/events/">Events</a></li>
<li id="menu-item-17218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17218"><a href="http://tippnews.com/category/opinion/">Lifestyle</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://tippnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-td_demo_top" class="top-header-menu"><li id="menu-item-18747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-18747"><a href="http://tippnews.com/about/">About</a></li>
<li id="menu-item-18805" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18805"><a href="http://tippnews.com/editorial-guidelines/">Editorial Guidelines</a></li>
<li id="menu-item-18746" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18746"><a href="http://tippnews.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-18751" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18751"><a href="http://tippnews.com/contact/">Contact</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://tippnews.com/">
            <img class="td-retina-data" data-retina="http://tippnews.com/wp-content/uploads/2016/01/tippnews.jpg" src="http://tippnews.com/wp-content/uploads/2016/01/tippnews-smish.jpg" alt="tipp news " title="tipp city news"/>
            <span class="td-visual-hidden"> TippNews Daily</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://tippnews.com/">
			<img class="td-retina-data" data-retina="http://tippnews.com/wp-content/uploads/2016/01/tippnews-smish.jpg" src="http://tippnews.com/wp-content/uploads/2016/01/tippnews-sm.jpg" alt="tipp news " title="tipp city news"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://tippnews.com/">
			<img class="td-retina-data" data-retina="http://tippnews.com/wp-content/uploads/2016/01/tippnews.jpg" src="http://tippnews.com/wp-content/uploads/2016/01/tippnews-smish.jpg" alt="tipp news " title="tipp city news"/>
		</a>
	    </div>
    <div class="menu-td-header-container"><ul id="menu-td-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-17203"><a href="http://tippnews.com/category/local/">Local</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29168"><a href="http://tippnews.com/category/local/local-business-local/">Tipp Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17204"><a href="http://tippnews.com/category/local/government-local/">City Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17206"><a href="http://tippnews.com/category/local/partnership/">Downtown Tipp City Partnership</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17208"><a href="http://tippnews.com/category/local/chamber-local/">Chamber of Commerce</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17209"><a href="http://tippnews.com/category/library-local/">Library</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29083"><a href="http://tippnews.com/category/local/rotary-local/">Rotary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29081"><a href="http://tippnews.com/category/local/tipp-schools/">Tipp City Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38458"><a href="http://tippnews.com/category/tipp-pride/">Tipp Pride</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17214"><a href="http://tippnews.com/category/state-2/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-17211"><a href="http://tippnews.com/category/national-news/">National</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17207"><a href="http://tippnews.com/category/business-national/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17213"><a href="http://tippnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17212"><a href="http://tippnews.com/category/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17215"><a href="http://tippnews.com/category/kit/">KIT-TV Schedule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17216"><a href="http://tippnews.com/category/movies-entertainment/">Movies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17226"><a href="http://tippnews.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17218"><a href="http://tippnews.com/category/opinion/">Lifestyle</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://tippnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://tippnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in National News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://tippnews.com/category/national-news/">
                                  <span itemprop="name">National News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Hoge Fenton Shareholder Crystal Riggins Honored In The Silicon Valley Business Journal...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-55710" class="post-55710 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://tippnews.com/category/national-news/">National News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Hoge Fenton Shareholder Crystal Riggins Honored In The Silicon Valley Business Journal ‘40 Under 40’ 2017</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://tippnews.com/author/chris-simmons/">Gilderoy Lockhart</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-17T16:10:40+00:00" >Jul 17, 2017</time></span>                    <div class="td-post-comments"><a href="http://tippnews.com/hoge-fenton-shareholder-crystal-riggins-honored-in-the-silicon-valley-business-journal-40-under-40-2017/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-55710">58</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftippnews.com%2Fhoge-fenton-shareholder-crystal-riggins-honored-in-the-silicon-valley-business-journal-40-under-40-2017%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Hoge+Fenton+Shareholder+Crystal+Riggins+Honored+In+The+Silicon+Valley+Business+Journal+%E2%80%9840+Under+40%E2%80%99+2017&url=http%3A%2F%2Ftippnews.com%2Fhoge-fenton-shareholder-crystal-riggins-honored-in-the-silicon-valley-business-journal-40-under-40-2017%2F&via=+TippNews+Daily"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://tippnews.com/hoge-fenton-shareholder-crystal-riggins-honored-in-the-silicon-valley-business-journal-40-under-40-2017/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://tippnews.com/hoge-fenton-shareholder-crystal-riggins-honored-in-the-silicon-valley-business-journal-40-under-40-2017/&amp;media=https://s3.amazonaws.com/tippnews/wp-content/uploads/20170717170003/c89f811c2ccc3fa248cdb8ceb5b0c93f.jpg&description=Hoge+Fenton+Shareholder+Crystal+Riggins+Honored+In+The+Silicon+Valley+Business+Journal+%E2%80%9840+Under+40%E2%80%99+2017" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Hoge+Fenton+Shareholder+Crystal+Riggins+Honored+In+The+Silicon+Valley+Business+Journal+%E2%80%9840+Under+40%E2%80%99+2017%20-%20http%3A%2F%2Ftippnews.com%2Fhoge-fenton-shareholder-crystal-riggins-honored-in-the-silicon-valley-business-journal-40-under-40-2017%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://s3.amazonaws.com/tippnews/wp-content/uploads/20170717170003/c89f811c2ccc3fa248cdb8ceb5b0c93f.jpg" data-caption=""><img width="600" height="450" class="entry-thumb td-modal-image" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20170717170003/c89f811c2ccc3fa248cdb8ceb5b0c93f.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20170717170003/c89f811c2ccc3fa248cdb8ceb5b0c93f.jpg 600w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20170717170003/c89f811c2ccc3fa248cdb8ceb5b0c93f-300x225.jpg 300w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20170717170003/c89f811c2ccc3fa248cdb8ceb5b0c93f-80x60.jpg 80w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20170717170003/c89f811c2ccc3fa248cdb8ceb5b0c93f-265x198.jpg 265w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20170717170003/c89f811c2ccc3fa248cdb8ceb5b0c93f-560x420.jpg 560w" sizes="(max-width: 600px) 100vw, 600px" alt="" title="17-0717-crystal-riggins-600x450"/></a></div>
        <p>SAN JOSE, Calif., July 17, 2017 (SEND2PRESS NEWSWIRE) &#8212; Hoge Fenton is pleased to announce that its shareholder Crystal Riggins has been named a 2017 Silicon Valley Business Journal 40 Under 40 honoree. As a recipient of this award, Crystal is recognized for her contributions to her profession and community and represents the best of Silicon Valley.</p>
<p><br />
Crystal has been recognized for her outstanding work as a business litigator and appellate attorney. Her career had led Crystal into the courtroom earlier and with much greater frequency than her counterparts. With prominent trials that have received world-wide attention and her appellate expertise, Crystal has already tried numerous cases to verdict, an accomplishment that most attorneys in her cohort cannot claim.</p>
<p>Her passion for client advocacy &#8212; particularly with her exemplary and high-profile work with Title IX matters &#8212; have solidified Crystal as a leading Title IX advocate. Crystal has not only represented complainants through the often-daunting process, but has also helped institutions shape their Title IX procedures.</p>
<p>Crystal is also heavily involved in the community, with commitments to the Ladies’ Guild Board at St. Christopher Church and Happy Hollow Park and Zoo in San Jose. As a mentor to young lawyers and law students, she helps to guide and navigate their budding legal careers. She is also an adjunct professor at Santa Clara University, School of Law, where she teaches appellate advocacy.</p>
<p>Crystal has told the Silicon Valley Business Journal that her little girls Frankie and Toni are her inspiration and motivate her to contribute to the community both professionally and personally. “They inspire me to strive to make the world a better and more caring place,” she said.</p>
<p>“Crystal’s approach and dedication to her clients and community have always been top notch. She practices law the way it was meant to be practiced,” said Daniel W. Ballesteros, Managing Shareholder of the firm. “Please join us in congratulating Crystal. Her selection to the Business Journal’s 40 Under 40 is well-deserved.”</p>
<p><strong>ABOUT HOGE FENTON:</strong><br />
Hoge Fenton is a multi-service law firm headquartered in Silicon Valley, with highly focused practitioners who can meet most of its clients’ ongoing needs. As a member of Mackrell International, a premier network of independent law firms in 60 countries, the firm’s reach extends around the world. Mackrell International has been named a Top Ranked Chambers Global Leading Law Firm Network.</p>
<p>More information: <a href="http://www.hogefenton.com/" class="autohyperlink"  rel="nofollow" data-wpel-link="external">http://www.hogefenton.com/</a> and <a href="http://www.mackrell.net/" class="autohyperlink"  rel="nofollow" data-wpel-link="external">http://www.mackrell.net/</a>.</p>
<p>*PHOTO for Media: <a href="http://send2press.com/mediaboom/17-0717s2p-criggins-300dpi.jpg" class="autohyperlink"  rel="nofollow" data-wpel-link="external">Send2Press.com/mediaboom/17-0717s2p-criggins-300dpi.jpg</a><br />
*Photo Caption: Crystal Riggins has been named a 2017 Silicon Valley Business Journal 40 Under 40 honoree.</p>
<p>News Source: Hoge Fenton</p><p>To view the original post, visit: <a href="https://www.send2press.com/wire/hoge-fenton-shareholder-crystal-riggins-honored-in-the-silicon-valley-business-journal-40-under-40-2017/" rel="nofollow" data-wpel-link="internal">https://www.send2press.com/wire/hoge-fenton-shareholder-crystal-riggins-honored-in-the-silicon-valley-business-journal-40-under-40-2017/</a>.</p>
<p>This press release was issued by Send2Press&#174; Newswire on behalf of the news source, who is solely responsible for its accuracy. <a href="https://www.send2press.com/" rel="nofollow" data-wpel-link="internal">www.send2press.com</a>.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftippnews.com%2Fhoge-fenton-shareholder-crystal-riggins-honored-in-the-silicon-valley-business-journal-40-under-40-2017%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Hoge+Fenton+Shareholder+Crystal+Riggins+Honored+In+The+Silicon+Valley+Business+Journal+%E2%80%9840+Under+40%E2%80%99+2017&url=http%3A%2F%2Ftippnews.com%2Fhoge-fenton-shareholder-crystal-riggins-honored-in-the-silicon-valley-business-journal-40-under-40-2017%2F&via=+TippNews+Daily"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://tippnews.com/hoge-fenton-shareholder-crystal-riggins-honored-in-the-silicon-valley-business-journal-40-under-40-2017/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://tippnews.com/hoge-fenton-shareholder-crystal-riggins-honored-in-the-silicon-valley-business-journal-40-under-40-2017/&amp;media=https://s3.amazonaws.com/tippnews/wp-content/uploads/20170717170003/c89f811c2ccc3fa248cdb8ceb5b0c93f.jpg&description=Hoge+Fenton+Shareholder+Crystal+Riggins+Honored+In+The+Silicon+Valley+Business+Journal+%E2%80%9840+Under+40%E2%80%99+2017" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Hoge+Fenton+Shareholder+Crystal+Riggins+Honored+In+The+Silicon+Valley+Business+Journal+%E2%80%9840+Under+40%E2%80%99+2017%20-%20http%3A%2F%2Ftippnews.com%2Fhoge-fenton-shareholder-crystal-riggins-honored-in-the-silicon-valley-business-journal-40-under-40-2017%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://tippnews.com/hoge-fenton-shareholder-crystal-riggins-honored-in-the-silicon-valley-business-journal-40-under-40-2017/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://tippnews.com/hoge-fenton-shareholder-crystal-riggins-honored-in-the-silicon-valley-business-journal-40-under-40-2017/" data-text="Hoge Fenton Shareholder Crystal Riggins Honored In The Silicon Valley Business Journal ‘40 Under 40’ 2017" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://tippnews.com/former-los-angeles-city-college-basketball-coach-michael-mike-millers-amazing-new-self-help-book-is-endorsed-by-clergy-and-coaches-alike/">Former Los Angeles City College Basketball Coach Michael ‘Mike’ Miller’s Amazing New Self-Help Book Is Endorsed by Clergy and Coaches Alike</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://tippnews.com/currie-sowards-aguila-design-maltz-jupiter-theatre-expansion-architects-renowned-for-performing-arts-portfolio/">Currie Sowards Aguila Design Maltz Jupiter Theatre Expansion – Architects Renowned for Performing Arts Portfolio</a></div></div></div>            <div class="author-box-wrap"><a href="http://tippnews.com/author/chris-simmons/"><img alt='' src="https://0.gravatar.com/avatar/6fc6da438ff3445f91cc3ab289d1f09c?s=96&#038;d=mm&#038;r=g" srcset='http://0.gravatar.com/avatar/6fc6da438ff3445f91cc3ab289d1f09c?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://tippnews.com/author/chris-simmons/">Gilderoy Lockhart</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gilderoy Lockhart"></span><meta itemprop="datePublished" content="2017-07-17T16:10:40+00:00"><meta itemprop="dateModified" content="2017-07-17T17:00:08+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://tippnews.com/hoge-fenton-shareholder-crystal-riggins-honored-in-the-silicon-valley-business-journal-40-under-40-2017/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://tippnews.com/wp-content/uploads/2016/01/tippnews-smish.jpg"></span><meta itemprop="name" content=" TippNews Daily"></span><meta itemprop="headline " content="Hoge Fenton Shareholder Crystal Riggins Honored In The Silicon Valley Business Journal ‘40 Under 40’ 2017"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/tippnews/wp-content/uploads/20170717170003/c89f811c2ccc3fa248cdb8ceb5b0c93f.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="450"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_596d83add482c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_596d83add482c" ><script>var block_td_uid_3_596d83add482c = new tdBlock();
block_td_uid_3_596d83add482c.id = "td_uid_3_596d83add482c";
block_td_uid_3_596d83add482c.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_596d83add482c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_596d83add482c_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":55710,"live_filter_cur_post_author":"12964","block_template_id":""}';
block_td_uid_3_596d83add482c.td_column_number = "3";
block_td_uid_3_596d83add482c.block_type = "td_block_related_posts";
block_td_uid_3_596d83add482c.post_count = "3";
block_td_uid_3_596d83add482c.found_posts = "3225";
block_td_uid_3_596d83add482c.header_color = "";
block_td_uid_3_596d83add482c.ajax_pagination_infinite_stop = "";
block_td_uid_3_596d83add482c.max_num_pages = "1075";
tdBlocksArray.push(block_td_uid_3_596d83add482c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_596d83addb855" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_596d83add482c" href="#">RELATED ARTICLES</a><a id="td_uid_5_596d83addb892" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_596d83add482c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_596d83add482c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://tippnews.com/currie-sowards-aguila-design-maltz-jupiter-theatre-expansion-architects-renowned-for-performing-arts-portfolio/" rel="bookmark" title="Currie Sowards Aguila Design Maltz Jupiter Theatre Expansion – Architects Renowned for Performing Arts Portfolio"><img width="218" height="150" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20170717180117/c565a56f378539dd66163d53fe2e2b74-218x150.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20170717180117/c565a56f378539dd66163d53fe2e2b74-218x150.jpg 218w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20170717180117/c565a56f378539dd66163d53fe2e2b74-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Currie Sowards Aguila Design Maltz Jupiter Theatre Expansion – Architects Renowned for Performing Arts Portfolio"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://tippnews.com/currie-sowards-aguila-design-maltz-jupiter-theatre-expansion-architects-renowned-for-performing-arts-portfolio/" rel="bookmark" title="Currie Sowards Aguila Design Maltz Jupiter Theatre Expansion – Architects Renowned for Performing Arts Portfolio">Currie Sowards Aguila Design Maltz Jupiter Theatre Expansion – Architects Renowned for Performing Arts Portfolio</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://tippnews.com/former-los-angeles-city-college-basketball-coach-michael-mike-millers-amazing-new-self-help-book-is-endorsed-by-clergy-and-coaches-alike-2/" rel="bookmark" title="Former Los Angeles City College Basketball Coach Michael ‘Mike’ Miller’s Amazing New Self-Help Book Is Endorsed by Clergy and Coaches Alike"><img width="218" height="150" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20170717093659/482b8fc7e2a26a27d61c634652fdd87e-218x150.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20170717093659/482b8fc7e2a26a27d61c634652fdd87e-218x150.jpg 218w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20170717093659/482b8fc7e2a26a27d61c634652fdd87e-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Former Los Angeles City College Basketball Coach Michael ‘Mike’ Miller’s Amazing New Self-Help Book Is Endorsed by Clergy and Coaches Alike"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://tippnews.com/former-los-angeles-city-college-basketball-coach-michael-mike-millers-amazing-new-self-help-book-is-endorsed-by-clergy-and-coaches-alike-2/" rel="bookmark" title="Former Los Angeles City College Basketball Coach Michael ‘Mike’ Miller’s Amazing New Self-Help Book Is Endorsed by Clergy and Coaches Alike">Former Los Angeles City College Basketball Coach Michael ‘Mike’ Miller’s Amazing New Self-Help Book Is Endorsed by Clergy and Coaches Alike</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://tippnews.com/former-los-angeles-city-college-basketball-coach-michael-mike-millers-amazing-new-self-help-book-is-endorsed-by-clergy-and-coaches-alike/" rel="bookmark" title="Former Los Angeles City College Basketball Coach Michael ‘Mike’ Miller’s Amazing New Self-Help Book Is Endorsed by Clergy and Coaches Alike"><img width="218" height="150" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20170717093659/482b8fc7e2a26a27d61c634652fdd87e-218x150.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20170717093659/482b8fc7e2a26a27d61c634652fdd87e-218x150.jpg 218w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20170717093659/482b8fc7e2a26a27d61c634652fdd87e-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Former Los Angeles City College Basketball Coach Michael ‘Mike’ Miller’s Amazing New Self-Help Book Is Endorsed by Clergy and Coaches Alike"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://tippnews.com/former-los-angeles-city-college-basketball-coach-michael-mike-millers-amazing-new-self-help-book-is-endorsed-by-clergy-and-coaches-alike/" rel="bookmark" title="Former Los Angeles City College Basketball Coach Michael ‘Mike’ Miller’s Amazing New Self-Help Book Is Endorsed by Clergy and Coaches Alike">Former Los Angeles City College Basketball Coach Michael ‘Mike’ Miller’s Amazing New Self-Help Book Is Endorsed by Clergy and Coaches Alike</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_596d83add482c" data-td_block_id="td_uid_3_596d83add482c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_596d83add482c" data-td_block_id="td_uid_3_596d83add482c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script src="//my.visme.co/visme.js"></script><div class="visme_d" data-url="01ozzwz9-t-300-donor-badge" data-w="300" data-h="250"></div>
<script
src="https://sucuri.net/monitoring/badge.js"
data-s="9"
id="sucuri-s"
data-i="a309b07a36a0af27574a87e1e286b8d203a7371124"
data-p="r" - position - l(left) or r(right) or o(relative)
data-c="l"
data-t="t"
></script></div>
		</aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
					<li>
				<a href="http://tippnews.com/currie-sowards-aguila-design-maltz-jupiter-theatre-expansion-architects-renowned-for-performing-arts-portfolio/">Currie Sowards Aguila Design Maltz Jupiter Theatre Expansion – Architects Renowned for Performing Arts Portfolio</a>
						</li>
					<li>
				<a href="http://tippnews.com/hoge-fenton-shareholder-crystal-riggins-honored-in-the-silicon-valley-business-journal-40-under-40-2017/">Hoge Fenton Shareholder Crystal Riggins Honored In The Silicon Valley Business Journal ‘40 Under 40’ 2017</a>
						</li>
					<li>
				<a href="http://tippnews.com/former-los-angeles-city-college-basketball-coach-michael-mike-millers-amazing-new-self-help-book-is-endorsed-by-clergy-and-coaches-alike/">Former Los Angeles City College Basketball Coach Michael ‘Mike’ Miller’s Amazing New Self-Help Book Is Endorsed by Clergy and Coaches Alike</a>
						</li>
					<li>
				<a href="http://tippnews.com/former-los-angeles-city-college-basketball-coach-michael-mike-millers-amazing-new-self-help-book-is-endorsed-by-clergy-and-coaches-alike-2/">Former Los Angeles City College Basketball Coach Michael ‘Mike’ Miller’s Amazing New Self-Help Book Is Endorsed by Clergy and Coaches Alike</a>
						</li>
					<li>
				<a href="http://tippnews.com/the-everest-foundation-helps-to-fund-medical-residency-positions-and-fund-research-at-teaching-hospitals/">The Everest Foundation Helps to Fund Medical Residency Positions and Fund Research at Teaching Hospitals</a>
						</li>
				</ul>
		</aside>		                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_596d83addeed5_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_596d83addeed5" ><script>var block_td_uid_7_596d83addeed5 = new tdBlock();
block_td_uid_7_596d83addeed5.id = "td_uid_7_596d83addeed5";
block_td_uid_7_596d83addeed5.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_596d83addeed5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_596d83addeed5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_596d83addeed5.td_column_number = "1";
block_td_uid_7_596d83addeed5.block_type = "td_block_7";
block_td_uid_7_596d83addeed5.post_count = "3";
block_td_uid_7_596d83addeed5.found_posts = "1776";
block_td_uid_7_596d83addeed5.header_color = "";
block_td_uid_7_596d83addeed5.ajax_pagination_infinite_stop = "";
block_td_uid_7_596d83addeed5.max_num_pages = "592";
tdBlocksArray.push(block_td_uid_7_596d83addeed5);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_7_596d83addeed5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://tippnews.com/tipp-city-rotary-club-07-12-17/" rel="bookmark" title="Tipp City Rotary Club 07.12.17"><img width="100" height="70" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20170712162902/7.12.17-Tipp-Rotary-Flag-100x70.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20170712162902/7.12.17-Tipp-Rotary-Flag.jpg 100w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20170712162902/7.12.17-Tipp-Rotary-Flag.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tipp City Rotary Club 07.12.17"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tippnews.com/tipp-city-rotary-club-07-12-17/" rel="bookmark" title="Tipp City Rotary Club 07.12.17">Tipp City Rotary Club 07.12.17</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-12T16:29:12+00:00" >Jul 12, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://tippnews.com/6th-annual-tippapalooza-music-festival-announces-line-up-and-beneficiary-of-proceeds/" rel="bookmark" title="6th Annual Tippapalooza Music Festival Announces Line Up and Beneficiary of Proceeds"><img width="100" height="70" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20170712162534/18922466_1007547576046058_7592596159250850171_o-100x70.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20170712162534/18922466_1007547576046058_7592596159250850171_o.jpg 100w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20170712162534/18922466_1007547576046058_7592596159250850171_o.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="6th Annual Tippapalooza Music Festival Announces Line Up and Beneficiary of Proceeds"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tippnews.com/6th-annual-tippapalooza-music-festival-announces-line-up-and-beneficiary-of-proceeds/" rel="bookmark" title="6th Annual Tippapalooza Music Festival Announces Line Up and Beneficiary of Proceeds">6th Annual Tippapalooza Music Festival Announces Line Up and Beneficiary of...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-12T16:27:33+00:00" >Jul 12, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://tippnews.com/tipp-city-rotary-club-07-05-17/" rel="bookmark" title="Tipp City Rotary Club 07.05.17"><img width="100" height="70" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20170712123003/7.5.17-Corey-Vaughn-100x70.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20170712123003/7.5.17-Corey-Vaughn.jpg 100w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20170712123003/7.5.17-Corey-Vaughn.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tipp City Rotary Club 07.05.17"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tippnews.com/tipp-city-rotary-club-07-05-17/" rel="bookmark" title="Tipp City Rotary Club 07.05.17">Tipp City Rotary Club 07.05.17</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-12T12:30:20+00:00" >Jul 12, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_596d83ade4170_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_596d83ade4170" ><script>var block_td_uid_8_596d83ade4170 = new tdBlock();
block_td_uid_8_596d83ade4170.id = "td_uid_8_596d83ade4170";
block_td_uid_8_596d83ade4170.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_596d83ade4170_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_596d83ade4170_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_596d83ade4170.td_column_number = "1";
block_td_uid_8_596d83ade4170.block_type = "td_block_7";
block_td_uid_8_596d83ade4170.post_count = "3";
block_td_uid_8_596d83ade4170.found_posts = "7538";
block_td_uid_8_596d83ade4170.header_color = "";
block_td_uid_8_596d83ade4170.ajax_pagination_infinite_stop = "";
block_td_uid_8_596d83ade4170.max_num_pages = "2513";
tdBlocksArray.push(block_td_uid_8_596d83ade4170);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_8_596d83ade4170 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://tippnews.com/homecoming-dance-comes-to-grind-2/" rel="bookmark" title="Homecoming Dance Comes to Grind"><img width="" height="" class="entry-thumb" src="" alt="" title="Homecoming Dance Comes to Grind"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tippnews.com/homecoming-dance-comes-to-grind-2/" rel="bookmark" title="Homecoming Dance Comes to Grind">Homecoming Dance Comes to Grind</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2010-10-10T09:42:08+00:00" >Oct 10, 2010</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://tippnews.com/tipp-city-jobs/" rel="bookmark" title="Tipp City Jobs"><img width="" height="" class="entry-thumb" src="" alt="" title="Tipp City Jobs"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tippnews.com/tipp-city-jobs/" rel="bookmark" title="Tipp City Jobs">Tipp City Jobs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2010-01-22T15:06:44+00:00" >Jan 22, 2010</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://tippnews.com/veterans-memorial-raffle/" rel="bookmark" title="Veterans Memorial Raffle"><img width="93" height="70" class="entry-thumb" src="http://tippnews.com/wp-content/uploads/2013/12/wpid-Photo-Dec-20-2013-1025-PM.jpg" srcset="http://tippnews.com/wp-content/uploads/2013/12/wpid-Photo-Dec-20-2013-1025-PM.jpg 1024w, http://tippnews.com/wp-content/uploads/2013/12/wpid-Photo-Dec-20-2013-1025-PM-300x225.jpg 300w, http://tippnews.com/wp-content/uploads/2013/12/wpid-Photo-Dec-20-2013-1025-PM-700x525.jpg 700w" sizes="(max-width: 93px) 100vw, 93px" alt="" title="Veterans Memorial Raffle"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tippnews.com/veterans-memorial-raffle/" rel="bookmark" title="Veterans Memorial Raffle">Veterans Memorial Raffle</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-12-20T22:27:00+00:00" >Dec 20, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_9_596d83ae0758c_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_596d83ae0758c" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://tippnews.com/category/national-news/">National News<span class="td-cat-no">3226</span></a></li><li><a href="http://tippnews.com/category/milton-news-daily/">Milton News Daily<span class="td-cat-no">1352</span></a></li><li><a href="http://tippnews.com/category/local/">Tipp City News<span class="td-cat-no">1313</span></a></li><li><a href="http://tippnews.com/category/send2press-newswire/">Send2Press Newswire<span class="td-cat-no">741</span></a></li><li><a href="http://tippnews.com/category/events/">Events<span class="td-cat-no">520</span></a></li><li><a href="http://tippnews.com/category/business-national/">Business<span class="td-cat-no">503</span></a></li><li><a href="http://tippnews.com/category/entertainment/">Entertainment<span class="td-cat-no">481</span></a></li><li><a href="http://tippnews.com/category/technology/">Technology<span class="td-cat-no">285</span></a></li><li><a href="http://tippnews.com/category/milton-news-daily/m-u-public-library/">M-U Public Library<span class="td-cat-no">259</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://tippnews.com/"><img class="td-retina-data" src="http://tippnews.com/wp-content/uploads/2016/01/tippnews-smish.jpg" data-retina="http://tippnews.com/wp-content/uploads/2016/01/tippnews.jpg" alt="tipp news " title="tipp city news"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-18800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-18800"><a href="http://tippnews.com/privacy/">Privacy</a></li>
<li id="menu-item-18802" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18802"><a href="http://tippnews.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-18801" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18801"><a href="http://tippnews.com/editorial-guidelines/">Editorial Guidelines</a></li>
<li id="menu-item-18798" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18798"><a href="http://tippnews.com/advertise-with-us/">Advertising</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14"><a href="#">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8.1 (rara)
        Deploy mode: deploy
        
        uid: 596d83ae09110
    -->

    <script type='text/javascript' src='http://tippnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8.1'></script>
<script type='text/javascript' src='http://tippnews.com/wp-includes/js/comment-reply.min.js?ver=75dec288394bf381e3a2e9935d975de2'></script>
<script type='text/javascript' src='http://tippnews.com/wp-includes/js/wp-embed.min.js?ver=75dec288394bf381e3a2e9935d975de2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://tippnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://tippnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>