<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>My Comeback Story: Week 4</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://tippnews.com/xmlrpc.php" />
    <meta property="og:image" content="http://tippnews.com/wp-content/uploads/2016/12/TippCity-logo-RGB.jpg" /><meta name="author" content="Victory Church">

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://tippnews.com/my-comeback-story-week-4/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="My Comeback Story: Week 4" />
<meta property="og:description" content="The post My Comeback Story: Week 4 appeared first on Victory Church&ndash;Tipp City." />
<meta property="og:url" content="http://tippnews.com/my-comeback-story-week-4/" />
<meta property="og:site_name" content=" TippNews Daily" />
<meta property="article:publisher" content="https://www.facebook.com/tippnews/" />
<meta property="article:tag" content="Victory Church" />
<meta property="article:section" content="Churches" />
<meta property="article:published_time" content="2017-05-13T20:52:11-04:00" />
<meta property="og:image" content="http://tippnews.com/wp-content/uploads/2016/12/TippCity-logo-RGB.jpg" />
<meta property="og:image:width" content="1374" />
<meta property="og:image:height" content="607" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" TippNews Daily &raquo; Feed" href="http://tippnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" TippNews Daily &raquo; Comments Feed" href="http://tippnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tippnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://tippnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://tippnews.com/wp-content/themes/Newspaper/style.css?ver=6.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://tippnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://tippnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tippnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://tippnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tippnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tippnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/pIEtu-d8h' />
<link rel="alternate" type="application/json+oembed" href="http://tippnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftippnews.com%2Fmy-comeback-story-week-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tippnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftippnews.com%2Fmy-comeback-story-week-4%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://tippnews.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://tippnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://tippnews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/tippnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.4";
var td_get_template_directory_uri="http:\/\/tippnews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9251896-35', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="http://tippnews.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://tippnews.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://tippnews.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://tippnews.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="EtRTqCCmTKamCu-WE9TcCtz-SwKGeIx56f40b5uiRbg" />
</head>

<body class="post-template-default single single-post postid-50485 single-format-standard my-comeback-story-week-4 wpb-js-composer js-comp-ver-4.9 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-td-header-container"><ul id="menu-td-header" class=""><li id="menu-item-17203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-17203"><a href="http://tippnews.com/category/local/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-29168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29168"><a href="http://tippnews.com/category/local/local-business-local/">Tipp Business</a></li>
	<li id="menu-item-17204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17204"><a href="http://tippnews.com/category/local/government-local/">City Government</a></li>
	<li id="menu-item-17206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17206"><a href="http://tippnews.com/category/local/partnership/">Downtown Tipp City Partnership</a></li>
	<li id="menu-item-17208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17208"><a href="http://tippnews.com/category/local/chamber-local/">Chamber of Commerce</a></li>
	<li id="menu-item-17209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17209"><a href="http://tippnews.com/category/library-local/">Library</a></li>
	<li id="menu-item-29083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29083"><a href="http://tippnews.com/category/local/rotary-local/">Rotary</a></li>
	<li id="menu-item-29081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29081"><a href="http://tippnews.com/category/local/tipp-schools/">Tipp City Schools</a></li>
	<li id="menu-item-38458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38458"><a href="http://tippnews.com/category/tipp-pride/">Tipp Pride</a></li>
</ul>
</li>
<li id="menu-item-17214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17214"><a href="http://tippnews.com/category/state-2/">State</a></li>
<li id="menu-item-17211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17211"><a href="http://tippnews.com/category/national-news/">National</a>
<ul class="sub-menu">
	<li id="menu-item-17207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17207"><a href="http://tippnews.com/category/business-national/">Business</a></li>
</ul>
</li>
<li id="menu-item-17213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17213"><a href="http://tippnews.com/category/sports/">Sports</a></li>
<li id="menu-item-17212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17212"><a href="http://tippnews.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-17215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17215"><a href="http://tippnews.com/category/kit/">KIT-TV Schedule</a></li>
	<li id="menu-item-17216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17216"><a href="http://tippnews.com/category/movies-entertainment/">Movies</a></li>
	<li id="menu-item-17217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17217"><a href="http://tippnews.com/category/tv/">TV</a></li>
</ul>
</li>
<li id="menu-item-17226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17226"><a href="http://tippnews.com/category/events/">Events</a></li>
<li id="menu-item-17218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17218"><a href="http://tippnews.com/category/opinion/">Lifestyle</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 8
-->

<div class="td-header-wrap td-header-style-8">
    <div class="td-container">
        <div class="td-header-sp-logo">
                <a href="http://tippnews.com/">
        <img class="td-retina-data" data-retina="http://tippnews.com/wp-content/uploads/2016/01/tippnews.jpg" src="http://tippnews.com/wp-content/uploads/2016/01/tippnews.jpg" alt="TippNews DAILY" title="Tipp City News"/>
    </a>
        </div>
    </div>
    <div class="td-header-top-menu-full">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Sunday, May 14, 2017</div>
                <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul>
                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                <div class="menu-top-container"><ul id="menu-td_demo_top" class="top-header-menu"><li id="menu-item-18747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-18747"><a href="http://tippnews.com/about/">About</a></li>
<li id="menu-item-18805" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18805"><a href="http://tippnews.com/editorial-guidelines/">Editorial Guidelines</a></li>
<li id="menu-item-18746" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18746"><a href="http://tippnews.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-18751" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18751"><a href="http://tippnews.com/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/tippnews/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/u/1/+Tippnewsdaily" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span></div>
    </div>

            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container">
                <div class="td-header-sp-logo">
                        <a href="http://tippnews.com/">
        <img class="td-retina-data" data-retina="http://tippnews.com/wp-content/uploads/2016/01/tippnews.jpg" src="http://tippnews.com/wp-content/uploads/2016/01/tippnews.jpg" alt="TippNews DAILY" title="Tipp City News"/>
    </a>
                </div>
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a class="td-mobile-logo td-sticky-header" href="http://tippnews.com/">
			<img class="td-retina-data" data-retina="http://tippnews.com/wp-content/uploads/2016/01/tippnews-smish.jpg" src="http://tippnews.com/wp-content/uploads/2016/01/tippnews-sm.jpg" alt="TippNews DAILY" title="Tipp City News"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://tippnews.com/">
			<img class="td-retina-data" data-retina="http://tippnews.com/wp-content/uploads/2016/01/tippnews.jpg" src="http://tippnews.com/wp-content/uploads/2016/01/tippnews.jpg" alt="TippNews DAILY" title="Tipp City News"/>
		</a>
	    </div>
    <div class="menu-td-header-container"><ul id="menu-td-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-17203"><a href="http://tippnews.com/category/local/">Local</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29168"><a href="http://tippnews.com/category/local/local-business-local/">Tipp Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17204"><a href="http://tippnews.com/category/local/government-local/">City Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17206"><a href="http://tippnews.com/category/local/partnership/">Downtown Tipp City Partnership</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17208"><a href="http://tippnews.com/category/local/chamber-local/">Chamber of Commerce</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17209"><a href="http://tippnews.com/category/library-local/">Library</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29083"><a href="http://tippnews.com/category/local/rotary-local/">Rotary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29081"><a href="http://tippnews.com/category/local/tipp-schools/">Tipp City Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38458"><a href="http://tippnews.com/category/tipp-pride/">Tipp Pride</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17214"><a href="http://tippnews.com/category/state-2/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17211"><a href="http://tippnews.com/category/national-news/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17207"><a href="http://tippnews.com/category/business-national/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17213"><a href="http://tippnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17212"><a href="http://tippnews.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17215"><a href="http://tippnews.com/category/kit/">KIT-TV Schedule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17216"><a href="http://tippnews.com/category/movies-entertainment/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17217"><a href="http://tippnews.com/category/tv/">TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17226"><a href="http://tippnews.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17218"><a href="http://tippnews.com/category/opinion/">Lifestyle</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://tippnews.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>                </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://tippnews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Tipp City News" class="entry-crumb" itemprop="url" href="http://tippnews.com/category/local/"><span itemprop="title">Tipp City News</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Churches" class="entry-crumb" itemprop="url" href="http://tippnews.com/category/local/churches/"><span itemprop="title">Churches</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "My Comeback Story: Week 4"><meta itemprop="url" content = "http://tippnews.com/my-comeback-story-week-4/">My Comeback Story: Week 4</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-50485" class="post-50485 post type-post status-publish format-standard has-post-thumbnail hentry category-churches category-sermon tag-victory-church" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://tippnews.com/category/local/">Tipp City News</a></li><li class="entry-category"><a  href="http://tippnews.com/category/local/churches/">Churches</a></li><li class="entry-category"><a  href="http://tippnews.com/category/sermon/">Sermon</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">My Comeback Story: Week 4</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://tippnews.com/author/victory-church/">Victory Church</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-13T20:52:11+00:00" >May 13, 2017</time></div>                    <div class="td-post-comments"><a href="http://tippnews.com/my-comeback-story-week-4/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-50485">46</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftippnews.com%2Fmy-comeback-story-week-4%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=My+Comeback+Story%3A+Week+4&url=http%3A%2F%2Ftippnews.com%2Fmy-comeback-story-week-4%2F&via=+TippNews+Daily"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://tippnews.com/my-comeback-story-week-4/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://tippnews.com/my-comeback-story-week-4/&amp;media=http://tippnews.com/wp-content/uploads/2016/12/TippCity-logo-RGB.jpg&description=My+Comeback+Story%3A+Week+4" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=My+Comeback+Story%3A+Week+4 - http%3A%2F%2Ftippnews.com%2Fmy-comeback-story-week-4%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <p><iframe width="990" height="557" src="https://www.youtube.com/embed/36LxhPSacUI?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>The post <a rel="nofollow" href="http://www.mynewvictory.com/comeback-story-week-4/">My Comeback Story: Week 4</a> appeared first on <a rel="nofollow" href="http://www.mynewvictory.com/">Victory Church–Tipp City</a>.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://tippnews.com/tag/victory-church/">Victory Church</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftippnews.com%2Fmy-comeback-story-week-4%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=My+Comeback+Story%3A+Week+4&url=http%3A%2F%2Ftippnews.com%2Fmy-comeback-story-week-4%2F&via=+TippNews+Daily"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://tippnews.com/my-comeback-story-week-4/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://tippnews.com/my-comeback-story-week-4/&amp;media=http://tippnews.com/wp-content/uploads/2016/12/TippCity-logo-RGB.jpg&description=My+Comeback+Story%3A+Week+4" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=My+Comeback+Story%3A+Week+4 - http%3A%2F%2Ftippnews.com%2Fmy-comeback-story-week-4%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://tippnews.com/my-comeback-story-week-4/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://tippnews.com/my-comeback-story-week-4/" data-text="My Comeback Story: Week 4" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://tippnews.com/new-ballad-of-love-brings-hope-for-mothers-day/">New Ballad of Love Brings ‘Hope’ for Mother’s Day</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://tippnews.com/author/victory-church/"><img alt='' src='http://0.gravatar.com/avatar/f4161bd441ff14c73c3dd5456f57b4f4?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f4161bd441ff14c73c3dd5456f57b4f4?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://tippnews.com/author/victory-church/">Victory Church</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Victory Church"></span><meta itemprop="datePublished" content="2017-05-13T20:52:11+00:00"><meta itemprop="dateModified" content="2017-05-13T20:52:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://tippnews.com/my-comeback-story-week-4/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://tippnews.com/wp-content/uploads/2016/01/tippnews.jpg"></span><meta itemprop="name" content=" TippNews Daily"></span><meta itemprop="headline " content="My Comeback Story: Week 4"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://tippnews.com/wp-content/uploads/2016/12/TippCity-logo-RGB.jpg"><meta itemprop="width" content="1374"><meta itemprop="height" content="607"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5917db3410904 = new tdBlock();
block_td_uid_1_5917db3410904.id = "td_uid_1_5917db3410904";
block_td_uid_1_5917db3410904.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5917db3410904_rand","td_column_number":3,"live_filter_cur_post_id":50485,"live_filter_cur_post_author":"12973"}';
block_td_uid_1_5917db3410904.td_column_number = "3";
block_td_uid_1_5917db3410904.block_type = "td_block_related_posts";
block_td_uid_1_5917db3410904.post_count = "3";
block_td_uid_1_5917db3410904.found_posts = "226";
block_td_uid_1_5917db3410904.header_color = "";
block_td_uid_1_5917db3410904.ajax_pagination_infinite_stop = "";
block_td_uid_1_5917db3410904.max_num_pages = "76";
tdBlocksArray.push(block_td_uid_1_5917db3410904);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5917db3410904_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5917db3414091" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5917db3410904" href="#">RELATED ARTICLES</a><a id="td_uid_3_5917db34140d1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5917db3410904" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5917db3410904 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://tippnews.com/my-comeback-story-week-3/" rel="bookmark" title="My Comeback Story: Week 3"><img width="218" height="150" class="entry-thumb" src="http://tippnews.com/wp-content/uploads/2016/12/TippCity-logo-RGB-218x150.jpg" alt="" title="My Comeback Story: Week 3"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://tippnews.com/my-comeback-story-week-3/" rel="bookmark" title="My Comeback Story: Week 3">My Comeback Story: Week 3</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://tippnews.com/at-the-movies-at-the-movies-la-la-land/" rel="bookmark" title="At The Movies: AT THE MOVIES: “La La Land”"><img width="218" height="150" class="entry-thumb" src="http://tippnews.com/wp-content/uploads/2016/12/TippCity-logo-RGB-218x150.jpg" alt="" title="At The Movies: AT THE MOVIES: “La La Land”"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://tippnews.com/at-the-movies-at-the-movies-la-la-land/" rel="bookmark" title="At The Movies: AT THE MOVIES: “La La Land”">At The Movies: AT THE MOVIES: “La La Land”</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://tippnews.com/my-comeback-story-week-2/" rel="bookmark" title="My Comeback Story: Week 2"><img width="218" height="150" class="entry-thumb" src="http://tippnews.com/wp-content/uploads/2016/12/TippCity-logo-RGB-218x150.jpg" alt="" title="My Comeback Story: Week 2"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://tippnews.com/my-comeback-story-week-2/" rel="bookmark" title="My Comeback Story: Week 2">My Comeback Story: Week 2</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5917db3410904" data-td_block_id="td_uid_1_5917db3410904"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5917db3410904" data-td_block_id="td_uid_1_5917db3410904"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

                </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><script src="//my.visme.co/visme.js"></script><div class="visme_d" data-url="01ozzwz9-t-300-donor-badge" data-w="300" data-h="250"></div></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_5917db3418f1d_rand td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,971</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/tippnews" target="_blank">Like</a></span></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-sp td-sp-rss"></div><span class="td_social_info">652</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://tippnews.com/feed/" target="_blank">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">514</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/tippnews" target="_blank">Follow</a></span></div></div> <!-- ./block --><aside class="widget widget_contact_info"><div class="block-title"><span>Submit an Article</span></div><div class="confit-hours"><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="b6d3d2dfc2d9c4f6c2dfc6c6d8d3c1c598d5d9db">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></div></aside><aside class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/tippnews/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/tippnews/"><a href="https://www.facebook.com/tippnews/"></a></blockquote></div>
		</div>
		</aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://tippnews.com/my-comeback-story-week-4/">My Comeback Story: Week 4</a>
						</li>
					<li>
				<a href="http://tippnews.com/new-ballad-of-love-brings-hope-for-mothers-day/">New Ballad of Love Brings ‘Hope’ for Mother’s Day</a>
						</li>
					<li>
				<a href="http://tippnews.com/whiteflash-named-2017-bbb-winner-of-distinction/">Whiteflash Named 2017 BBB Winner of Distinction</a>
						</li>
					<li>
				<a href="http://tippnews.com/the-two-lindas-bring-cbd-to-gainesville-florida/">The Two Lindas Bring CBD to Gainesville Florida</a>
						</li>
					<li>
				<a href="http://tippnews.com/in-abduction-walter-blair-has-written-a-thriller-for-readers-who-gravitate-to-highs-and-lows-of-a-mystery-pursuit/">In ‘Abduction’ Walter Blair Has Written a Thriller for Readers Who Gravitate to Highs and Lows of a Mystery Pursuit</a>
						</li>
				</ul>
		</aside>		                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_5_5917db34337ac = new tdBlock();
block_td_uid_5_5917db34337ac.id = "td_uid_5_5917db34337ac";
block_td_uid_5_5917db34337ac.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_uid_5_5917db34337ac_rand"}';
block_td_uid_5_5917db34337ac.td_column_number = "1";
block_td_uid_5_5917db34337ac.block_type = "td_block_7";
block_td_uid_5_5917db34337ac.post_count = "3";
block_td_uid_5_5917db34337ac.found_posts = "1745";
block_td_uid_5_5917db34337ac.header_color = "";
block_td_uid_5_5917db34337ac.ajax_pagination_infinite_stop = "";
block_td_uid_5_5917db34337ac.max_num_pages = "582";
tdBlocksArray.push(block_td_uid_5_5917db34337ac);
</script><div class="td_block_wrap td_block_7 td_uid_5_5917db34337ac_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_5_5917db34337ac class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://tippnews.com/how-to-get-started-with-your-first-successful-google-adwords-campaign/" rel="bookmark" title="How to Get Started With Your First Successful Google Adwords Campaign"><img width="100" height="67" class="entry-thumb" src="http://tippnews.s3.amazonaws.com/wp-content/uploads/2017/05/10222443/search-1024x683.jpg" alt="" title="How to Get Started With Your First Successful Google Adwords Campaign"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tippnews.com/how-to-get-started-with-your-first-successful-google-adwords-campaign/" rel="bookmark" title="How to Get Started With Your First Successful Google Adwords Campaign">How to Get Started With Your First Successful Google Adwords Campaign</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-09T13:52:02+00:00" >May 9, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://tippnews.com/tipp-city-rotary-club-ryla/" rel="bookmark" title="Tipp City Rotary Club RYLA"><img width="100" height="70" class="entry-thumb" src="http://tippnews.com/wp-content/uploads/2017/05/2017-RYLA-Participants-100x70.jpg" alt="" title="Tipp City Rotary Club RYLA"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tippnews.com/tipp-city-rotary-club-ryla/" rel="bookmark" title="Tipp City Rotary Club RYLA">Tipp City Rotary Club RYLA</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-08T10:59:39+00:00" >May 8, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://tippnews.com/university-of-dayton-in-downtown-arcade/" rel="bookmark" title="University of Dayton in Downtown Arcade"><img width="100" height="70" class="entry-thumb" src="http://tippnews.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tippnews.com/university-of-dayton-in-downtown-arcade/" rel="bookmark" title="University of Dayton in Downtown Arcade">University of Dayton in Downtown Arcade</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-04T08:37:35+00:00" >May 4, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_6_5917db343f986 = new tdBlock();
block_td_uid_6_5917db343f986.id = "td_uid_6_5917db343f986";
block_td_uid_6_5917db343f986.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_uid_6_5917db343f986_rand"}';
block_td_uid_6_5917db343f986.td_column_number = "1";
block_td_uid_6_5917db343f986.block_type = "td_block_7";
block_td_uid_6_5917db343f986.post_count = "3";
block_td_uid_6_5917db343f986.found_posts = "7859";
block_td_uid_6_5917db343f986.header_color = "";
block_td_uid_6_5917db343f986.ajax_pagination_infinite_stop = "";
block_td_uid_6_5917db343f986.max_num_pages = "2620";
tdBlocksArray.push(block_td_uid_6_5917db343f986);
</script><div class="td_block_wrap td_block_7 td_uid_6_5917db343f986_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_6_5917db343f986 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://tippnews.com/homecoming-dance-comes-to-grind-2/" rel="bookmark" title="Homecoming Dance Comes to Grind"><img width="" height="" class="entry-thumb" src="" alt="" title="Homecoming Dance Comes to Grind"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tippnews.com/homecoming-dance-comes-to-grind-2/" rel="bookmark" title="Homecoming Dance Comes to Grind">Homecoming Dance Comes to Grind</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2010-10-10T09:42:08+00:00" >Oct 10, 2010</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://tippnews.com/tipp-city-jobs/" rel="bookmark" title="Tipp City Jobs"><img width="" height="" class="entry-thumb" src="" alt="" title="Tipp City Jobs"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tippnews.com/tipp-city-jobs/" rel="bookmark" title="Tipp City Jobs">Tipp City Jobs</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2010-01-22T15:06:44+00:00" >Jan 22, 2010</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://tippnews.com/veterans-memorial-raffle/" rel="bookmark" title="Veterans Memorial Raffle"><img width="93" height="70" class="entry-thumb" src="http://tippnews.com/wp-content/uploads/2013/12/wpid-Photo-Dec-20-2013-1025-PM.jpg" alt="" title="Veterans Memorial Raffle"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://tippnews.com/veterans-memorial-raffle/" rel="bookmark" title="Veterans Memorial Raffle">Veterans Memorial Raffle</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-12-20T22:27:00+00:00" >Dec 20, 2013</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_7_5917db34677c4_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://tippnews.com/category/national-news/">National News<span class="td-cat-no">3467</span></a></li><li><a href="http://tippnews.com/category/milton-news-daily/">Milton News Daily<span class="td-cat-no">1352</span></a></li><li><a href="http://tippnews.com/category/local/">Tipp City News<span class="td-cat-no">1283</span></a></li><li><a href="http://tippnews.com/category/send2press-newswire/">Send2Press Newswire<span class="td-cat-no">953</span></a></li><li><a href="http://tippnews.com/category/business-national/">Business<span class="td-cat-no">668</span></a></li><li><a href="http://tippnews.com/category/events/">Events<span class="td-cat-no">527</span></a></li><li><a href="http://tippnews.com/category/entertainment/">Entertainment<span class="td-cat-no">527</span></a></li><li><a href="http://tippnews.com/category/technology/">Technology<span class="td-cat-no">398</span></a></li><li><a href="http://tippnews.com/category/milton-news-daily/m-u-public-library/">M-U Public Library<span class="td-cat-no">259</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://tippnews.com/"><img class="td-retina-data" src="http://tippnews.com/wp-content/uploads/2016/01/tippnews.jpg" data-retina="http://tippnews.com/wp-content/uploads/2016/01/tippnews.jpg" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>TippNews DAILY represents the next frontier of news and reporting served directly from residents of our community. Citizen reporters capture the character and style of our downtown, neighborhoods and local businesses through photos, videos and brief “to-the-point” posts.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#086d6c617c677a487c617878666d7f7b266b6765"><span class="__cf_email__" data-cfemail="e580818c918a97a5918c95958b809296cb868a88">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/tippnews/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/u/1/+Tippnewsdaily" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-18800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-18800"><a href="http://tippnews.com/privacy/">Privacy</a></li>
<li id="menu-item-18802" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18802"><a href="http://tippnews.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-18801" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18801"><a href="http://tippnews.com/editorial-guidelines/">Editorial Guidelines</a></li>
<li id="menu-item-18798" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18798"><a href="http://tippnews.com/advertise-with-us/">Advertising</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14"><a href="#" target="_blank" rel="nofollow">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright &copy 2016  TippNews DAILY - All Rights Reserved                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-f4161bd441ff14c73c3dd5456f57b4f4">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6.4 (rara)
        Deploy mode: deploy
        
        uid: 5917db3496d30
    -->

    <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://tippnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://tippnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6.4'></script>
<script type='text/javascript' src='http://tippnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tippnews.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://tippnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://tippnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://tippnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'10642020',post:'50485',tz:'-4',srv:'tippnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '10642020', '50485' ]);
</script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>