<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>DocMagic Named a Top Mortgage Employer by National Mortgage Professional Magazine for the Fourth Straight Year | TippNews Daily</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://tippnews.com/xmlrpc.php" />
    <meta property="og:image" content="https://s3.amazonaws.com/tippnews/wp-content/uploads/20200214144112/2d18bc1eefdba56f6787068a464cfbdb.jpg" /><link rel="icon" type="image/png" href="https://s3.amazonaws.com/tippnews/wp-content/uploads/20191023164331/favicon.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TippNews Daily &raquo; Feed" href="https://tippnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TippNews Daily &raquo; Comments Feed" href="https://tippnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tippnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='vcv:assets:global:styles:assetsbundlesglobalelements881a44d239bb024cbd2e860e151eb13fcss-css'  href='https://tippnews.com/assets-bundles/global-elements-881a44d239bb024cbd2e860e151eb13f.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/black/demo_style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://tippnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tippnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tippnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Thanks to a Generous Gift from Ronald S. Lauder, the Chief Curator of POLIN Museum’s Core Exhibition Position is Named' href='https://tippnews.com/thanks-to-a-generous-gift-from-ronald-s-lauder-the-chief-curator-of-polin-museums-core-exhibition-position-is-named-2/' />
<link rel='next' title='Silk Title Co. Focuses on Digital Mortgage Closing Experience, Triples Client Base, Achieves Single-Month Record in 2019' href='https://tippnews.com/silk-title-co-focuses-on-digital-mortgage-closing-experience-triples-client-base-achieves-single-month-record-in-2019/' />
<link rel='shortlink' href='https://tippnews.com/?p=2123644' />
<link rel="alternate" type="application/json+oembed" href="https://tippnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftippnews.com%2Fdocmagic-named-a-top-mortgage-employer-by-national-mortgage-professional-magazine-for-the-fourth-straight-year-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tippnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftippnews.com%2Fdocmagic-named-a-top-mortgage-employer-by-national-mortgage-professional-magazine-for-the-fourth-straight-year-2%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<link rel='canonical' href='https://www.send2press.com/wire/docmagic-named-a-top-mortgage-employer-by-national-mortgage-professional-magazine-for-the-fourth-straight-year/' />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"10f636732f","wpRestUrl":"https:\/\/tippnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/tippnews.com\/wp-admin\/","wpRestNonce":"10f636732f","wpRestUrl":"https:\/\/tippnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://tippnews.com/docmagic-named-a-top-mortgage-employer-by-national-mortgage-professional-magazine-for-the-fourth-straight-year-2/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://tippnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://tippnews.com/category/national-news/",
                    "name": "National News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://tippnews.com/docmagic-named-a-top-mortgage-employer-by-national-mortgage-professional-magazine-for-the-fourth-straight-year-2/",
                    "name": "DocMagic Named a Top Mortgage Employer by National Mortgage Professional Magazine for..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://tippnews.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-270x270.jpg" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-2123644 single-format-standard docmagic-named-a-top-mortgage-employer-by-national-mortgage-professional-magazine-for-the-fourth-straight-year-2 global-block-template-1 td-black single_template_13 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-header-container"><ul id="menu-td-header" class="td-mobile-main-menu"><li id="menu-item-17203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-17203"><a href="https://tippnews.com/category/local/">Local<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29168"><a href="https://tippnews.com/category/local/local-business-local/">Tipp Business</a></li>
	<li id="menu-item-17204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17204"><a href="https://tippnews.com/category/local/government-local/">City Government</a></li>
	<li id="menu-item-17206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17206"><a href="https://tippnews.com/category/local/partnership/">Downtown Tipp City Partnership</a></li>
	<li id="menu-item-17208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17208"><a href="https://tippnews.com/category/local/chamber-local/">Chamber of Commerce</a></li>
	<li id="menu-item-17209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17209"><a href="https://tippnews.com/category/library-local/">Library</a></li>
	<li id="menu-item-29083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29083"><a href="https://tippnews.com/category/local/rotary-local/">Rotary</a></li>
	<li id="menu-item-29081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29081"><a href="https://tippnews.com/category/local/tipp-schools/">Tipp City Schools</a></li>
</ul>
</li>
<li id="menu-item-17214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17214"><a href="https://tippnews.com/category/state-2/">State</a></li>
<li id="menu-item-17211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17211"><a href="https://tippnews.com/category/national-news/">National</a></li>
<li id="menu-item-17213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17213"><a href="https://tippnews.com/category/sports/">Sports</a></li>
<li id="menu-item-17212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17212"><a href="https://tippnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-17226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17226"><a href="https://tippnews.com/category/events/">Events</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://tippnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, February 15, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td_demo_top" class="top-header-menu"><li id="menu-item-18747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-18747"><a href="https://tippnews.com/about/">About</a></li>
<li id="menu-item-18805" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18805"><a href="https://tippnews.com/editorial-guidelines/">Editorial Guidelines</a></li>
<li id="menu-item-18746" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18746"><a href="https://tippnews.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-18751" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18751"><a href="https://tippnews.com/contact/">Contact</a></li>
</ul></div></div>



            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://tippnews.com/">
            <img class="td-retina-data" data-retina="https://s3.amazonaws.com/tippnews/wp-content/uploads/20191023164110/tippnews2020-retina-300x99.png" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20191023163620/tippnews2020.png" alt="tipp news daily logo" title="Tipp News Daily logo"/>
            <span class="td-visual-hidden">TippNews Daily</span>
        </a>
        </div>
    <div class="menu-td-header-container"><ul id="menu-td-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-17203"><a href="https://tippnews.com/category/local/">Local</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29168"><a href="https://tippnews.com/category/local/local-business-local/">Tipp Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17204"><a href="https://tippnews.com/category/local/government-local/">City Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17206"><a href="https://tippnews.com/category/local/partnership/">Downtown Tipp City Partnership</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17208"><a href="https://tippnews.com/category/local/chamber-local/">Chamber of Commerce</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17209"><a href="https://tippnews.com/category/library-local/">Library</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29083"><a href="https://tippnews.com/category/local/rotary-local/">Rotary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29081"><a href="https://tippnews.com/category/local/tipp-schools/">Tipp City Schools</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17214"><a href="https://tippnews.com/category/state-2/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17211"><a href="https://tippnews.com/category/national-news/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17213"><a href="https://tippnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17212"><a href="https://tippnews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17226"><a href="https://tippnews.com/category/events/">Events</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://tippnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-2123644" class="post-2123644 post type-post status-publish format-standard has-post-thumbnail category-national-news" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://tippnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in National News" class="entry-crumb" href="https://tippnews.com/category/national-news/">National News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">DocMagic Named a Top Mortgage Employer by National Mortgage Professional Magazine for...</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://tippnews.com/category/national-news/">National News</a></li></ul>                            <h1 class="entry-title">DocMagic Named a Top Mortgage Employer by National Mortgage Professional Magazine for the Fourth Straight Year</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T14:28:57+00:00" >Feb 14, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-2123644">31</span></div>                                <div class="td-post-comments"><a href="https://tippnews.com/docmagic-named-a-top-mortgage-employer-by-national-mortgage-professional-magazine-for-the-fourth-straight-year-2/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftippnews.com%2Fdocmagic-named-a-top-mortgage-employer-by-national-mortgage-professional-magazine-for-the-fourth-straight-year-2%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=DocMagic+Named+a+Top+Mortgage+Employer+by+National+Mortgage+Professional+Magazine+for+the+Fourth+Straight+Year&url=https%3A%2F%2Ftippnews.com%2Fdocmagic-named-a-top-mortgage-employer-by-national-mortgage-professional-magazine-for-the-fourth-straight-year-2%2F&via=TippNews+Daily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://tippnews.com/docmagic-named-a-top-mortgage-employer-by-national-mortgage-professional-magazine-for-the-fourth-straight-year-2/&amp;media=https://s3.amazonaws.com/tippnews/wp-content/uploads/20200214144112/2d18bc1eefdba56f6787068a464cfbdb.jpg&description=DocMagic+Named+a+Top+Mortgage+Employer+by+National+Mortgage+Professional+Magazine+for+the+Fourth+Straight+Year">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=DocMagic+Named+a+Top+Mortgage+Employer+by+National+Mortgage+Professional+Magazine+for+the+Fourth+Straight+Year %0A%0A https://tippnews.com/docmagic-named-a-top-mortgage-employer-by-national-mortgage-professional-magazine-for-the-fourth-straight-year-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><a href="https://s3.amazonaws.com/tippnews/wp-content/uploads/20200214144112/2d18bc1eefdba56f6787068a464cfbdb.jpg" data-caption=""><img width="696" height="522" class="entry-thumb td-modal-image" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20200214144112/2d18bc1eefdba56f6787068a464cfbdb.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20200214144112/2d18bc1eefdba56f6787068a464cfbdb.jpg 696w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20200214144112/2d18bc1eefdba56f6787068a464cfbdb-300x225.jpg 300w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20200214144112/2d18bc1eefdba56f6787068a464cfbdb-80x60.jpg 80w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20200214144112/2d18bc1eefdba56f6787068a464cfbdb-265x198.jpg 265w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20200214144112/2d18bc1eefdba56f6787068a464cfbdb-560x420.jpg 560w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="20-0214-docmagic-top-emp-696x522"/></a></div>
            <p>TORRANCE, Calif., Feb. 14, 2020 (SEND2PRESS NEWSWIRE) &#8212; <a href="https://www.docmagic.com/" rel="nofollow">DocMagic, Inc.</a>, the premier provider of fully-compliant loan document preparation, regulatory compliance and comprehensive eMortgage services, announced that it has again been selected by <a href="https://nationalmortgageprofessional.com/" rel="nofollow">National Mortgage Professional (NMP) magazine</a> as a ‘Top Mortgage Employer’ for the fourth year in a row.</p>
<p><br />
NMP arrived at the 2020 winners after polling readers regarding their employers, which was based on the following criteria: corporate culture, compensation, day-to-day management, internal communications, organizational agility, employee training, company resources, marketing, business strategy, ingenuity, innovation, technology usage, overall reputation, and industry participation.</p>
<p>The magazine states that based on the above criteria, it weighted the reasons that were the most important to readers, collected nominations and votes, and factored in industry reputation to create the annual list of Top Mortgage Employers.</p>
<p>DocMagic was identified as a mortgage software provider where employees thrive based on being tech-savvy, service-oriented, highly-motivated, and take extreme pride in what they do.</p>
<p>“We are honored to once again be selected as a Top Mortgage Employer for 2020. Our employees are the backbone of what makes DocMagic one of the most innovative, successful, and forward-thinking technology companies in the mortgage industry,” stated Dominic Iannitti, president and CEO of DocMagic.</p>
<p>Notable is that DocMagic’s <a href="https://www.docmagic.com/total-eclose" rel="nofollow">Total eClose&#x2122; platform</a> is the eClosing leader based on market share, overall satisfaction and lender loyalty in <a href="https://www.docmagic.com/about/news/docmagic-leads-eclosing-categories-in-STRATMOR-2019-study" rel="nofollow">STRATMOR Group’s 2019 Mortgage Technology Insight Study</a>. A second DocMagic technology, the company’s <a href="https://www.docmagic.com/document-generation" rel="nofollow">document generation solution</a>, also holds the highest market share in its category. Together, Total eClose and DocMagic’s dynamic document generation can provide lenders with 100 percent paperless eClosings. DocMagic continues to innovate, enhance, and deliver leading-edge digital mortgage automation solutions for lending entities of all types and sizes.</p>
<p>NMP is a well-respected, long-time industry source for extensive news coverage spanning mortgages, origination, compliance, secondary marketing, servicing, settlement, technology, trending, and more.</p>
<h3><strong>About DocMagic:</strong></h3>
<p>DocMagic, Inc. is the leading provider of fully-compliant loan document preparation, compliance, eSign and eDelivery solutions for the mortgage industry. Founded in 1987 and headquartered in Torrance, Calif., DocMagic, Inc. develops software, mobile apps, processes and web- based systems for the production and delivery of compliant loan document packages. The company’s compliance experts and in-house legal staff consistently monitor legal and regulatory changes at both the federal and state levels to ensure accuracy.</p>
<p>For more information on DocMagic, visit <a href="http://www.docmagic.com/" rel="nofollow">www.docmagic.com</a>.</p>
<p><strong>Media Contact:</strong><br />
Joe Bowerbank<br />
Profundity Communications, Inc.<br />
949-378-9685<br />
<a rel="nofollow" href="mailto:jbowerbank@profunditymarketing.com">jbowerbank@profunditymarketing.com</a></p>
<p>Social: @DocMagic #TopMortgageEmployer #eClosingLeader #TotaleClose #MortgageTechnologyInsightStudy #MortgageDocumentGeneration</p>
<p>News Source: DocMagic, Inc.</p><p>To view the original post, visit: <a href='https://www.send2press.com/wire/docmagic-named-a-top-mortgage-employer-by-national-mortgage-professional-magazine-for-the-fourth-straight-year/' rel='nofollow'>https://www.send2press.com/wire/docmagic-named-a-top-mortgage-employer-by-national-mortgage-professional-magazine-for-the-fourth-straight-year/</a>.</p>
<p>This press release was issued by Send2Press&#174; Newswire on behalf of the news source, who is solely responsible for its accuracy. <a href="https://www.send2press.com/" rel="nofollow">www.send2press.com</a>.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://tippnews.com/docmagic-named-a-top-mortgage-employer-by-national-mortgage-professional-magazine-for-the-fourth-straight-year-2/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftippnews.com%2Fdocmagic-named-a-top-mortgage-employer-by-national-mortgage-professional-magazine-for-the-fourth-straight-year-2%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=DocMagic+Named+a+Top+Mortgage+Employer+by+National+Mortgage+Professional+Magazine+for+the+Fourth+Straight+Year&url=https%3A%2F%2Ftippnews.com%2Fdocmagic-named-a-top-mortgage-employer-by-national-mortgage-professional-magazine-for-the-fourth-straight-year-2%2F&via=TippNews+Daily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://tippnews.com/docmagic-named-a-top-mortgage-employer-by-national-mortgage-professional-magazine-for-the-fourth-straight-year-2/&amp;media=https://s3.amazonaws.com/tippnews/wp-content/uploads/20200214144112/2d18bc1eefdba56f6787068a464cfbdb.jpg&description=DocMagic+Named+a+Top+Mortgage+Employer+by+National+Mortgage+Professional+Magazine+for+the+Fourth+Straight+Year">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=DocMagic+Named+a+Top+Mortgage+Employer+by+National+Mortgage+Professional+Magazine+for+the+Fourth+Straight+Year %0A%0A https://tippnews.com/docmagic-named-a-top-mortgage-employer-by-national-mortgage-professional-magazine-for-the-fourth-straight-year-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://tippnews.com/thanks-to-a-generous-gift-from-ronald-s-lauder-the-chief-curator-of-polin-museums-core-exhibition-position-is-named-2/">Thanks to a Generous Gift from Ronald S. Lauder, the Chief Curator of POLIN Museum’s Core Exhibition Position is Named</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://tippnews.com/silk-title-co-focuses-on-digital-mortgage-closing-experience-triples-client-base-achieves-single-month-record-in-2019/">Silk Title Co. Focuses on Digital Mortgage Closing Experience, Triples Client Base, Achieves Single-Month Record in 2019</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://tippnews.com/author/chris-simmons/">Gilderoy Lockhart</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gilderoy Lockhart"></span><meta itemprop="datePublished" content="2020-02-14T14:28:57+00:00"><meta itemprop="dateModified" content="2020-02-14T14:41:19-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://tippnews.com/docmagic-named-a-top-mortgage-employer-by-national-mortgage-professional-magazine-for-the-fourth-straight-year-2/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/tippnews/wp-content/uploads/20191023163620/tippnews2020.png"></span><meta itemprop="name" content="TippNews Daily"></span><meta itemprop="headline " content="DocMagic Named a Top Mortgage Employer by National Mortgage Professional Magazine for the Fourth Straight Year"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/tippnews/wp-content/uploads/20200214144112/2d18bc1eefdba56f6787068a464cfbdb.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="522"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5e47aea10f95a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5e47aea10f95a" ><script>var block_td_uid_3_5e47aea10f95a = new tdBlock();
block_td_uid_3_5e47aea10f95a.id = "td_uid_3_5e47aea10f95a";
block_td_uid_3_5e47aea10f95a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5e47aea10f95a_rand","td_column_number":3,"live_filter_cur_post_id":2123644,"live_filter_cur_post_author":"12964","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e47aea10f95a_rand","tdc_css_class_style":"td_uid_3_5e47aea10f95a_rand_style"}';
block_td_uid_3_5e47aea10f95a.td_column_number = "3";
block_td_uid_3_5e47aea10f95a.block_type = "td_block_related_posts";
block_td_uid_3_5e47aea10f95a.post_count = "3";
block_td_uid_3_5e47aea10f95a.found_posts = "1666";
block_td_uid_3_5e47aea10f95a.header_color = "";
block_td_uid_3_5e47aea10f95a.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e47aea10f95a.max_num_pages = "556";
tdBlocksArray.push(block_td_uid_3_5e47aea10f95a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e47aea112d40" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e47aea10f95a" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e47aea112d43" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e47aea10f95a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e47aea10f95a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tippnews.com/silk-title-co-focuses-on-digital-mortgage-closing-experience-triples-client-base-achieves-single-month-record-in-2019/" rel="bookmark" class="td-image-wrap" title="Silk Title Co. Focuses on Digital Mortgage Closing Experience, Triples Client Base, Achieves Single-Month Record in 2019"><img width="200" height="150" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20200214161225/287fd01768f75361209dfc255cfc546a.jpg"  srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20200214161225/287fd01768f75361209dfc255cfc546a.jpg 696w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20200214161225/287fd01768f75361209dfc255cfc546a-300x225.jpg 300w" sizes="(max-width: 200px) 100vw, 200px"  alt="" title="Silk Title Co. Focuses on Digital Mortgage Closing Experience, Triples Client Base, Achieves Single-Month Record in 2019" /></a></div>                <a href="https://tippnews.com/category/national-news/" class="td-post-category">National News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tippnews.com/silk-title-co-focuses-on-digital-mortgage-closing-experience-triples-client-base-achieves-single-month-record-in-2019/" rel="bookmark" title="Silk Title Co. Focuses on Digital Mortgage Closing Experience, Triples Client Base, Achieves Single-Month Record in 2019">Silk Title Co. Focuses on Digital Mortgage Closing Experience, Triples Client Base, Achieves Single-Month Record in 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tippnews.com/thanks-to-a-generous-gift-from-ronald-s-lauder-the-chief-curator-of-polin-museums-core-exhibition-position-is-named-2/" rel="bookmark" class="td-image-wrap" title="Thanks to a Generous Gift from Ronald S. Lauder, the Chief Curator of POLIN Museum’s Core Exhibition Position is Named"><img width="218" height="150" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20200214144119/d96c18232f30acb1a5eddc2c34c71093-218x150.jpg"  srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20200214144119/d96c18232f30acb1a5eddc2c34c71093-218x150.jpg 218w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20200214144119/d96c18232f30acb1a5eddc2c34c71093-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Thanks to a Generous Gift from Ronald S. Lauder, the Chief Curator of POLIN Museum’s Core Exhibition Position is Named" /></a></div>                <a href="https://tippnews.com/category/national-news/" class="td-post-category">National News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tippnews.com/thanks-to-a-generous-gift-from-ronald-s-lauder-the-chief-curator-of-polin-museums-core-exhibition-position-is-named-2/" rel="bookmark" title="Thanks to a Generous Gift from Ronald S. Lauder, the Chief Curator of POLIN Museum’s Core Exhibition Position is Named">Thanks to a Generous Gift from Ronald S. Lauder, the Chief Curator of POLIN Museum’s Core Exhibition Position is Named</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tippnews.com/crumley-roberts-is-a-proud-presenting-sponsor-and-chris-roberts-is-a-proud-model-for-the-mens-fashion-show-benefitting-the-black-suit-initiative/" rel="bookmark" class="td-image-wrap" title="Crumley Roberts is a Proud Presenting Sponsor and Chris Roberts is a Proud Model for The Men’s Fashion Show Benefitting The Black Suit Initiative"><img width="200" height="150" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20200213164901/fbd21544f2d6c60fe32c5215473b96c5.jpg"  srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20200213164901/fbd21544f2d6c60fe32c5215473b96c5.jpg 696w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20200213164901/fbd21544f2d6c60fe32c5215473b96c5-300x225.jpg 300w" sizes="(max-width: 200px) 100vw, 200px"  alt="" title="Crumley Roberts is a Proud Presenting Sponsor and Chris Roberts is a Proud Model for The Men’s Fashion Show Benefitting The Black Suit Initiative" /></a></div>                <a href="https://tippnews.com/category/national-news/" class="td-post-category">National News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tippnews.com/crumley-roberts-is-a-proud-presenting-sponsor-and-chris-roberts-is-a-proud-model-for-the-mens-fashion-show-benefitting-the-black-suit-initiative/" rel="bookmark" title="Crumley Roberts is a Proud Presenting Sponsor and Chris Roberts is a Proud Model for The Men’s Fashion Show Benefitting The Black Suit Initiative">Crumley Roberts is a Proud Presenting Sponsor and Chris Roberts is a Proud Model for The Men’s Fashion Show Benefitting The Black Suit Initiative</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e47aea10f95a" data-td_block_id="td_uid_3_5e47aea10f95a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e47aea10f95a" data-td_block_id="td_uid_3_5e47aea10f95a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5e47aea1146bf_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">3,030</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/tippnews"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">501</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/tippnews"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5e47aea114ca6_rand td_block_template_1">
<style>
/* custom css */
.td_uid_7_5e47aea114ca6_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_5e47aea114ca6_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="https://bashfoo.com" target="_blank"><img src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20191023222701/bashfoo-banner.jpg"/></a></div></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_8_5e47aea114eaa_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_8_5e47aea114eaa" ><script>var block_td_uid_8_5e47aea114eaa = new tdBlock();
block_td_uid_8_5e47aea114eaa.id = "td_uid_8_5e47aea114eaa";
block_td_uid_8_5e47aea114eaa.atts = '{"sort":"","custom_title":"Latest article","limit":"3","header_color":"","class":"td_block_widget td_uid_8_5e47aea114eaa_rand","separator":"","custom_url":"","block_template_id":"","m16_tl":"","m16_el":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5e47aea114eaa_rand","tdc_css_class_style":"td_uid_8_5e47aea114eaa_rand_style"}';
block_td_uid_8_5e47aea114eaa.td_column_number = "1";
block_td_uid_8_5e47aea114eaa.block_type = "td_block_21";
block_td_uid_8_5e47aea114eaa.post_count = "3";
block_td_uid_8_5e47aea114eaa.found_posts = "5909";
block_td_uid_8_5e47aea114eaa.header_color = "";
block_td_uid_8_5e47aea114eaa.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e47aea114eaa.max_num_pages = "1970";
tdBlocksArray.push(block_td_uid_8_5e47aea114eaa);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div id=td_uid_8_5e47aea114eaa class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://tippnews.com/silk-title-co-focuses-on-digital-mortgage-closing-experience-triples-client-base-achieves-single-month-record-in-2019/" rel="bookmark" class="td-image-wrap" title="Silk Title Co. Focuses on Digital Mortgage Closing Experience, Triples Client Base, Achieves Single-Month Record in 2019"><img width="150" height="150" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20200214161225/287fd01768f75361209dfc255cfc546a-150x150.jpg"   alt="" title="Silk Title Co. Focuses on Digital Mortgage Closing Experience, Triples Client Base, Achieves Single-Month Record in 2019" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tippnews.com/silk-title-co-focuses-on-digital-mortgage-closing-experience-triples-client-base-achieves-single-month-record-in-2019/" rel="bookmark" title="Silk Title Co. Focuses on Digital Mortgage Closing Experience, Triples Client Base, Achieves Single-Month Record in 2019">Silk Title Co. Focuses on Digital Mortgage Closing Experience, Triples Client Base, Achieves Single-Month...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://tippnews.com/author/chris-simmons/">Gilderoy Lockhart</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T15:17:43+00:00" >Feb 14, 2020</time></span>                    <div class="td-module-comments"><a href="https://tippnews.com/silk-title-co-focuses-on-digital-mortgage-closing-experience-triples-client-base-achieves-single-month-record-in-2019/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    PROVIDENCE, R.I., Feb. 14, 2020 (SEND2PRESS NEWSWIRE) -- Silk Title Co., the leading provider of digitally-driven mortgage closing services, announced it achieved record growth in 2019, enabling the firm to deliver on its "service at scale" promise to its institutional bank and independent mortgage lender clients nationwide.                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://tippnews.com/docmagic-named-a-top-mortgage-employer-by-national-mortgage-professional-magazine-for-the-fourth-straight-year-2/" rel="bookmark" class="td-image-wrap" title="DocMagic Named a Top Mortgage Employer by National Mortgage Professional Magazine for the Fourth Straight Year"><img width="150" height="150" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20200214144112/2d18bc1eefdba56f6787068a464cfbdb-150x150.jpg"   alt="" title="DocMagic Named a Top Mortgage Employer by National Mortgage Professional Magazine for the Fourth Straight Year" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tippnews.com/docmagic-named-a-top-mortgage-employer-by-national-mortgage-professional-magazine-for-the-fourth-straight-year-2/" rel="bookmark" title="DocMagic Named a Top Mortgage Employer by National Mortgage Professional Magazine for the Fourth Straight Year">DocMagic Named a Top Mortgage Employer by National Mortgage Professional Magazine for the Fourth...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://tippnews.com/author/chris-simmons/">Gilderoy Lockhart</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T14:28:57+00:00" >Feb 14, 2020</time></span>                    <div class="td-module-comments"><a href="https://tippnews.com/docmagic-named-a-top-mortgage-employer-by-national-mortgage-professional-magazine-for-the-fourth-straight-year-2/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    TORRANCE, Calif., Feb. 14, 2020 (SEND2PRESS NEWSWIRE) -- DocMagic, Inc., the premier provider of fully-compliant loan document preparation, regulatory compliance and comprehensive eMortgage services, announced that it has again been selected by National Mortgage Professional (NMP) magazine as a 'Top Mortgage Employer' for the fourth year in a row.                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://tippnews.com/thanks-to-a-generous-gift-from-ronald-s-lauder-the-chief-curator-of-polin-museums-core-exhibition-position-is-named-2/" rel="bookmark" class="td-image-wrap" title="Thanks to a Generous Gift from Ronald S. Lauder, the Chief Curator of POLIN Museum’s Core Exhibition Position is Named"><img width="150" height="150" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20200214144119/d96c18232f30acb1a5eddc2c34c71093-150x150.jpg"   alt="" title="Thanks to a Generous Gift from Ronald S. Lauder, the Chief Curator of POLIN Museum’s Core Exhibition Position is Named" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tippnews.com/thanks-to-a-generous-gift-from-ronald-s-lauder-the-chief-curator-of-polin-museums-core-exhibition-position-is-named-2/" rel="bookmark" title="Thanks to a Generous Gift from Ronald S. Lauder, the Chief Curator of POLIN Museum’s Core Exhibition Position is Named">Thanks to a Generous Gift from Ronald S. Lauder, the Chief Curator of POLIN...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://tippnews.com/author/chris-simmons/">Gilderoy Lockhart</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T13:29:48+00:00" >Feb 14, 2020</time></span>                    <div class="td-module-comments"><a href="https://tippnews.com/thanks-to-a-generous-gift-from-ronald-s-lauder-the-chief-curator-of-polin-museums-core-exhibition-position-is-named-2/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    NEW YORK, N.Y., Feb. 14, 2020 (SEND2PRESS NEWSWIRE) -- American Friends of POLIN Museum of the History of Polish Jews, Inc. is pleased to announce the naming of the position of Chief Curator of POLIN Museum's Core Exhibition, thanks to a generous gift from Ronald S. Lauder.                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://tippnews.com/"><img class="td-retina-data" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20191023163620/tippnews2020.png" data-retina="https://s3.amazonaws.com/tippnews/wp-content/uploads/20191023164110/tippnews2020-retina-300x99.png" alt="tipp news daily logo" title="Tipp News Daily logo" width="250" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>TippNews DAILY serves the citizenry of Tipp City, OH as well as people around the globe who are looking for fair and honest news. We cover the news using press releases and UGC or User Generated Content. That would be content that everyday people create and share with us. Enjoy!<div class="footer-email-wrap">Contact us: <a href="mailto:editor@tippnews.com">editor@tippnews.com</a></div></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-18800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-18800"><a href="https://tippnews.com/privacy/">Privacy</a></li>
<li id="menu-item-18802" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18802"><a href="https://tippnews.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-18801" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18801"><a href="https://tippnews.com/editorial-guidelines/">Editorial Guidelines</a></li>
<li id="menu-item-18798" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18798"><a href="https://tippnews.com/advertise-with-us/">Advertising</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14"><a href="#">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; TippNews DAILY is a product of Bash Foo                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<a rel="nofollow" style="display:none;" href="https://tippnews.com/?blackhole=ec727dac5f" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tippnews.com/13006/" rel="bookmark" class="td-image-wrap" title="Week One at the 2012 Olympics"><img width="" height="" class="entry-thumb" src=""   alt="" title="Week One at the 2012 Olympics" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tippnews.com/13006/" rel="bookmark" title="Week One at the 2012 Olympics">Week One at the 2012 Olympics</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-08-09T18:28:05+00:00" >Aug 9, 2012</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tippnews.com/13115/" rel="bookmark" class="td-image-wrap" title="Polls and Politics"><img width="" height="" class="entry-thumb" src=""   alt="" title="Polls and Politics" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tippnews.com/13115/" rel="bookmark" title="Polls and Politics">Polls and Politics</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-08-16T13:22:43+00:00" >Aug 16, 2012</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tippnews.com/13125/" rel="bookmark" class="td-image-wrap" title="Week Two at the 2012 Olympics"><img width="" height="" class="entry-thumb" src=""   alt="" title="Week Two at the 2012 Olympics" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tippnews.com/13125/" rel="bookmark" title="Week Two at the 2012 Olympics">Week Two at the 2012 Olympics</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-08-16T13:34:43+00:00" >Aug 16, 2012</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5e47aea12efdf
    -->

    <script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>