<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Getec Industries is Operating at Full Capacity During the COVID-19 Pandemic | TippNews Daily</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://tippnews.com/xmlrpc.php" />
    <meta property="og:image" content="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190213200227/d2f3f292fc7eef6bb0fdbd6e02b04ef0.jpg" /><link rel="icon" type="image/png" href="https://s3.amazonaws.com/tippnews/wp-content/uploads/20191023164331/favicon.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TippNews Daily &raquo; Feed" href="https://tippnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TippNews Daily &raquo; Comments Feed" href="https://tippnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tippnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vcv:assets:global:styles:assetsbundlesglobalelements881a44d239bb024cbd2e860e151eb13fcss-css'  href='https://tippnews.com/assets-bundles/global-elements-881a44d239bb024cbd2e860e151eb13f.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/black/demo_style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://tippnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tippnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tippnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='5,000 elementary schools across America are searching for a safe way to offer recess during the Pandemic' href='https://tippnews.com/5000-elementary-schools-across-america-are-searching-for-a-safe-way-to-offer-recess-during-the-pandemic/' />
<link rel='next' title='Katie Knorovsky Named Managing Editor at Hidden Compass' href='https://tippnews.com/katie-knorovsky-named-managing-editor-at-hidden-compass/' />
<link rel='shortlink' href='https://tippnews.com/?p=2267010' />
<link rel="alternate" type="application/json+oembed" href="https://tippnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftippnews.com%2Fgetec-industries-is-operating-at-full-capacity-during-the-covid-19-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tippnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftippnews.com%2Fgetec-industries-is-operating-at-full-capacity-during-the-covid-19-pandemic%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<link rel='canonical' href='https://www.send2press.com/wire/getec-industries-is-operating-at-full-capacity-during-the-covid-19-pandemic/' />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"5fca91cb52","wpRestUrl":"https:\/\/tippnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/tippnews.com\/wp-admin\/","wpRestNonce":"5fca91cb52","wpRestUrl":"https:\/\/tippnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://tippnews.com/getec-industries-is-operating-at-full-capacity-during-the-covid-19-pandemic/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://tippnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://tippnews.com/category/national-news/",
                    "name": "National News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://tippnews.com/getec-industries-is-operating-at-full-capacity-during-the-covid-19-pandemic/",
                    "name": "Getec Industries is Operating at Full Capacity During the COVID-19 Pandemic"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://tippnews.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-270x270.jpg" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-2267010 single-format-standard getec-industries-is-operating-at-full-capacity-during-the-covid-19-pandemic global-block-template-1 td-black single_template_13 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-header-container"><ul id="menu-td-header" class="td-mobile-main-menu"><li id="menu-item-17203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-17203"><a href="https://tippnews.com/category/local/">Local<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29168"><a href="https://tippnews.com/category/local/local-business-local/">Tipp Business</a></li>
	<li id="menu-item-17204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17204"><a href="https://tippnews.com/category/local/government-local/">City Government</a></li>
	<li id="menu-item-17206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17206"><a href="https://tippnews.com/category/local/partnership/">Downtown Tipp City Partnership</a></li>
	<li id="menu-item-17208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17208"><a href="https://tippnews.com/category/local/chamber-local/">Chamber of Commerce</a></li>
	<li id="menu-item-17209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17209"><a href="https://tippnews.com/category/library-local/">Library</a></li>
	<li id="menu-item-29083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29083"><a href="https://tippnews.com/category/local/rotary-local/">Rotary</a></li>
	<li id="menu-item-29081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29081"><a href="https://tippnews.com/category/local/tipp-schools/">Tipp City Schools</a></li>
</ul>
</li>
<li id="menu-item-17214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17214"><a href="https://tippnews.com/category/state-2/">State</a></li>
<li id="menu-item-17211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17211"><a href="https://tippnews.com/category/national-news/">National</a></li>
<li id="menu-item-17213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17213"><a href="https://tippnews.com/category/sports/">Sports</a></li>
<li id="menu-item-17212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17212"><a href="https://tippnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-17226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17226"><a href="https://tippnews.com/category/events/">Events</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://tippnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, June 2, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td_demo_top" class="top-header-menu"><li id="menu-item-18747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-18747"><a href="https://tippnews.com/about/">About</a></li>
<li id="menu-item-18805" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18805"><a href="https://tippnews.com/editorial-guidelines/">Editorial Guidelines</a></li>
<li id="menu-item-18746" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18746"><a href="https://tippnews.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-18751" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18751"><a href="https://tippnews.com/contact/">Contact</a></li>
</ul></div></div>



            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://tippnews.com/">
            <img class="td-retina-data" data-retina="https://s3.amazonaws.com/tippnews/wp-content/uploads/20191023164110/tippnews2020-retina-300x99.png" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20191023163620/tippnews2020.png" alt="tipp news daily logo" title="Tipp News Daily logo"/>
            <span class="td-visual-hidden">TippNews Daily</span>
        </a>
        </div>
    <div class="menu-td-header-container"><ul id="menu-td-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-17203"><a href="https://tippnews.com/category/local/">Local</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29168"><a href="https://tippnews.com/category/local/local-business-local/">Tipp Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17204"><a href="https://tippnews.com/category/local/government-local/">City Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17206"><a href="https://tippnews.com/category/local/partnership/">Downtown Tipp City Partnership</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17208"><a href="https://tippnews.com/category/local/chamber-local/">Chamber of Commerce</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17209"><a href="https://tippnews.com/category/library-local/">Library</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29083"><a href="https://tippnews.com/category/local/rotary-local/">Rotary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29081"><a href="https://tippnews.com/category/local/tipp-schools/">Tipp City Schools</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17214"><a href="https://tippnews.com/category/state-2/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17211"><a href="https://tippnews.com/category/national-news/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17213"><a href="https://tippnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17212"><a href="https://tippnews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17226"><a href="https://tippnews.com/category/events/">Events</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://tippnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-2267010" class="post-2267010 post type-post status-publish format-standard has-post-thumbnail category-national-news" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://tippnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in National News" class="entry-crumb" href="https://tippnews.com/category/national-news/">National News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Getec Industries is Operating at Full Capacity During the COVID-19 Pandemic</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://tippnews.com/category/national-news/">National News</a></li></ul>                            <h1 class="entry-title">Getec Industries is Operating at Full Capacity During the COVID-19 Pandemic</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-02T08:00:14+00:00" >Jun 2, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-2267010">14</span></div>                                <div class="td-post-comments"><a href="https://tippnews.com/getec-industries-is-operating-at-full-capacity-during-the-covid-19-pandemic/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftippnews.com%2Fgetec-industries-is-operating-at-full-capacity-during-the-covid-19-pandemic%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Getec+Industries+is+Operating+at+Full+Capacity+During+the+COVID-19+Pandemic&url=https%3A%2F%2Ftippnews.com%2Fgetec-industries-is-operating-at-full-capacity-during-the-covid-19-pandemic%2F&via=TippNews+Daily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://tippnews.com/getec-industries-is-operating-at-full-capacity-during-the-covid-19-pandemic/&amp;media=https://s3.amazonaws.com/tippnews/wp-content/uploads/20190213200227/d2f3f292fc7eef6bb0fdbd6e02b04ef0.jpg&description=Getec+Industries+is+Operating+at+Full+Capacity+During+the+COVID-19+Pandemic">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Getec+Industries+is+Operating+at+Full+Capacity+During+the+COVID-19+Pandemic %0A%0A https://tippnews.com/getec-industries-is-operating-at-full-capacity-during-the-covid-19-pandemic/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><a href="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190213200227/d2f3f292fc7eef6bb0fdbd6e02b04ef0.jpg" data-caption=""><img width="696" height="522" class="entry-thumb td-modal-image" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190213200227/d2f3f292fc7eef6bb0fdbd6e02b04ef0-696x522.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190213200227/d2f3f292fc7eef6bb0fdbd6e02b04ef0.jpg 696w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20190213200227/d2f3f292fc7eef6bb0fdbd6e02b04ef0-300x225.jpg 300w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20190213200227/d2f3f292fc7eef6bb0fdbd6e02b04ef0-80x60.jpg 80w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20190213200227/d2f3f292fc7eef6bb0fdbd6e02b04ef0-265x198.jpg 265w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20190213200227/d2f3f292fc7eef6bb0fdbd6e02b04ef0-560x420.jpg 560w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="19-0213-getec-industrial-696x522"/></a></div>
            <p>TORRANCE, Calif., June 2, 2020 (SEND2PRESS NEWSWIRE) &#8212; <a rel="nofollow" href="https://getecna.com/about/">Getec Industrial</a> is proud to announce that they are operating at full capacity. “We are 100% open for business, and we have enacted several new policies in accordance with CDC guidelines in response to the COVID-19 outbreak,” says Hart Cardozo III, COO of Getec Industries.</p>
<p><br />
Getec Industrial has enacted the following policies to ensure the safety of our customers, employees, and their families:</p>
<ul>
<li>Frequently clean and sanitize all work surfaces, equipment and vehicles throughout the workday to reduce the spread of the virus.</li>
<li>Monitor all employees, vendors, and customers for visible symptoms of COVID-19 as well as take the temperature of all employees before starting each work shift.</li>
<li>Limit access to offices and facilities to all non-essential employees, vendors, and other visitors during the outbreak.</li>
<li>Encourage all employees follow social distancing practices to keep all workers at least six feet apart to the extent possible.</li>
<li>Wipe down all boxes and shipments coming in and out of our facilities with an approved alcohol solution to limit the spread of the virus.</li>
</ul>
<p>“At this time, no Getec employees have tested positive for COVID-19,” says Cardozo. “We understand the need for caution during this difficult time, as we supply the <a href="https://getecna.com/products/" rel="nofollow">essential thermal management solutions</a> for electronic components while still keeping our customers and employees safe.”</p>
<p><strong>ABOUT GETEC INDUSTRIAL</strong><br />
Getec Industrial&#8217;s North America is the industry leading, <a href="https://getecna.com/about/#advantage" rel="nofollow">full-service provider of turnkey manufacturing</a>. Our services include aluminum extrusion, die casting, CNC machining, metal stamping, plating and assembly and packaging. We have a broad product line and offer solutions for nearly every thermal management and CNC machining need &#8211; from the most complicated solutions to the simplest. We take pride in providing our customers with on time delivery of turnkey manufacturing, high quality products that both meet and exceed our customer&#8217;s expectations.</p>
<p>Learn more: <a href="http://www.getecna.com/" rel="nofollow">http://www.getecna.com</a></p>
<p>News Source: Getec Industrial</p><p>To view the original post, visit: <a href='https://www.send2press.com/wire/getec-industries-is-operating-at-full-capacity-during-the-covid-19-pandemic/' rel='nofollow'>https://www.send2press.com/wire/getec-industries-is-operating-at-full-capacity-during-the-covid-19-pandemic/</a>.</p>
<p>This press release was issued by Send2Press&#174; Newswire on behalf of the news source, who is solely responsible for its accuracy. <a href="https://www.send2press.com/" rel="nofollow">www.send2press.com</a>.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://tippnews.com/getec-industries-is-operating-at-full-capacity-during-the-covid-19-pandemic/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftippnews.com%2Fgetec-industries-is-operating-at-full-capacity-during-the-covid-19-pandemic%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Getec+Industries+is+Operating+at+Full+Capacity+During+the+COVID-19+Pandemic&url=https%3A%2F%2Ftippnews.com%2Fgetec-industries-is-operating-at-full-capacity-during-the-covid-19-pandemic%2F&via=TippNews+Daily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://tippnews.com/getec-industries-is-operating-at-full-capacity-during-the-covid-19-pandemic/&amp;media=https://s3.amazonaws.com/tippnews/wp-content/uploads/20190213200227/d2f3f292fc7eef6bb0fdbd6e02b04ef0.jpg&description=Getec+Industries+is+Operating+at+Full+Capacity+During+the+COVID-19+Pandemic">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Getec+Industries+is+Operating+at+Full+Capacity+During+the+COVID-19+Pandemic %0A%0A https://tippnews.com/getec-industries-is-operating-at-full-capacity-during-the-covid-19-pandemic/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://tippnews.com/5000-elementary-schools-across-america-are-searching-for-a-safe-way-to-offer-recess-during-the-pandemic/">5,000 elementary schools across America are searching for a safe way to offer recess during the Pandemic</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://tippnews.com/katie-knorovsky-named-managing-editor-at-hidden-compass/">Katie Knorovsky Named Managing Editor at Hidden Compass</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://tippnews.com/author/chris-simmons/">Gilderoy Lockhart</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gilderoy Lockhart"></span><meta itemprop="datePublished" content="2020-06-02T08:00:14+00:00"><meta itemprop="dateModified" content="2020-06-02T08:55:02-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://tippnews.com/getec-industries-is-operating-at-full-capacity-during-the-covid-19-pandemic/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/tippnews/wp-content/uploads/20191023163620/tippnews2020.png"></span><meta itemprop="name" content="TippNews Daily"></span><meta itemprop="headline " content="Getec Industries is Operating at Full Capacity During the COVID-19 Pandemic"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190213200227/d2f3f292fc7eef6bb0fdbd6e02b04ef0.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="522"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5ed6850d35659_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5ed6850d35659" ><script>var block_td_uid_3_5ed6850d35659 = new tdBlock();
block_td_uid_3_5ed6850d35659.id = "td_uid_3_5ed6850d35659";
block_td_uid_3_5ed6850d35659.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5ed6850d35659_rand","td_column_number":3,"live_filter_cur_post_id":2267010,"live_filter_cur_post_author":"12964","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ed6850d35659_rand","tdc_css_class_style":"td_uid_3_5ed6850d35659_rand_style"}';
block_td_uid_3_5ed6850d35659.td_column_number = "3";
block_td_uid_3_5ed6850d35659.block_type = "td_block_related_posts";
block_td_uid_3_5ed6850d35659.post_count = "3";
block_td_uid_3_5ed6850d35659.found_posts = "1715";
block_td_uid_3_5ed6850d35659.header_color = "";
block_td_uid_3_5ed6850d35659.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ed6850d35659.max_num_pages = "572";
tdBlocksArray.push(block_td_uid_3_5ed6850d35659);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5ed6850d398b3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5ed6850d35659" href="#">RELATED ARTICLES</a><a id="td_uid_5_5ed6850d398ba" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5ed6850d35659" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5ed6850d35659 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tippnews.com/organic-aromas-defends-intellectual-property/" rel="bookmark" class="td-image-wrap" title="Organic Aromas Defends Intellectual Property"><img width="218" height="150" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180801133606/32878c93081d8a8867919e65ed6f4091-218x150.jpg"  srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180801133606/32878c93081d8a8867919e65ed6f4091-218x150.jpg 218w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20180801133606/32878c93081d8a8867919e65ed6f4091-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Organic Aromas Defends Intellectual Property" /></a></div>                <a href="https://tippnews.com/category/national-news/" class="td-post-category">National News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tippnews.com/organic-aromas-defends-intellectual-property/" rel="bookmark" title="Organic Aromas Defends Intellectual Property">Organic Aromas Defends Intellectual Property</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tippnews.com/katie-knorovsky-named-managing-editor-at-hidden-compass/" rel="bookmark" class="td-image-wrap" title="Katie Knorovsky Named Managing Editor at Hidden Compass"><img width="218" height="150" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20171030144014/3da83d9b708c7bc3fb14e01e5956a38d-218x150.jpg"  srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20171030144014/3da83d9b708c7bc3fb14e01e5956a38d-218x150.jpg 218w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20171030144014/3da83d9b708c7bc3fb14e01e5956a38d-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Katie Knorovsky Named Managing Editor at Hidden Compass" /></a></div>                <a href="https://tippnews.com/category/national-news/" class="td-post-category">National News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tippnews.com/katie-knorovsky-named-managing-editor-at-hidden-compass/" rel="bookmark" title="Katie Knorovsky Named Managing Editor at Hidden Compass">Katie Knorovsky Named Managing Editor at Hidden Compass</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tippnews.com/5000-elementary-schools-across-america-are-searching-for-a-safe-way-to-offer-recess-during-the-pandemic/" rel="bookmark" class="td-image-wrap" title="5,000 elementary schools across America are searching for a safe way to offer recess during the Pandemic"><img width="218" height="150" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20200602072335/0e02e542cf77083a7791ae31779e6083-218x150.jpg"  srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20200602072335/0e02e542cf77083a7791ae31779e6083-218x150.jpg 218w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20200602072335/0e02e542cf77083a7791ae31779e6083-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="5,000 elementary schools across America are searching for a safe way to offer recess during the Pandemic" /></a></div>                <a href="https://tippnews.com/category/national-news/" class="td-post-category">National News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tippnews.com/5000-elementary-schools-across-america-are-searching-for-a-safe-way-to-offer-recess-during-the-pandemic/" rel="bookmark" title="5,000 elementary schools across America are searching for a safe way to offer recess during the Pandemic">5,000 elementary schools across America are searching for a safe way to offer recess during the Pandemic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ed6850d35659" data-td_block_id="td_uid_3_5ed6850d35659"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ed6850d35659" data-td_block_id="td_uid_3_5ed6850d35659"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5ed6850d3bc38_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">3,032</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/tippnews"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">494</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/tippnews"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5ed6850d3c24e_rand td_block_template_1">
<style>
/* custom css */
.td_uid_7_5ed6850d3c24e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_5ed6850d3c24e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices"><a href="https://bashfoo.com" target="_blank"><img src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20191023222701/bashfoo-banner.jpg"/></a></div></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_8_5ed6850d3c44d_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_8_5ed6850d3c44d" ><script>var block_td_uid_8_5ed6850d3c44d = new tdBlock();
block_td_uid_8_5ed6850d3c44d.id = "td_uid_8_5ed6850d3c44d";
block_td_uid_8_5ed6850d3c44d.atts = '{"sort":"","custom_title":"Latest article","limit":"3","header_color":"","class":"td_block_widget td_uid_8_5ed6850d3c44d_rand","separator":"","custom_url":"","block_template_id":"","m16_tl":"","m16_el":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5ed6850d3c44d_rand","tdc_css_class_style":"td_uid_8_5ed6850d3c44d_rand_style"}';
block_td_uid_8_5ed6850d3c44d.td_column_number = "1";
block_td_uid_8_5ed6850d3c44d.block_type = "td_block_21";
block_td_uid_8_5ed6850d3c44d.post_count = "3";
block_td_uid_8_5ed6850d3c44d.found_posts = "5960";
block_td_uid_8_5ed6850d3c44d.header_color = "";
block_td_uid_8_5ed6850d3c44d.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ed6850d3c44d.max_num_pages = "1987";
tdBlocksArray.push(block_td_uid_8_5ed6850d3c44d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div id=td_uid_8_5ed6850d3c44d class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://tippnews.com/organic-aromas-defends-intellectual-property/" rel="bookmark" class="td-image-wrap" title="Organic Aromas Defends Intellectual Property"><img width="150" height="150" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180801133606/32878c93081d8a8867919e65ed6f4091-150x150.jpg"   alt="" title="Organic Aromas Defends Intellectual Property" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tippnews.com/organic-aromas-defends-intellectual-property/" rel="bookmark" title="Organic Aromas Defends Intellectual Property">Organic Aromas Defends Intellectual Property</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://tippnews.com/author/chris-simmons/">Gilderoy Lockhart</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-02T09:00:46+00:00" >Jun 2, 2020</time></span>                    <div class="td-module-comments"><a href="https://tippnews.com/organic-aromas-defends-intellectual-property/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    BOISE, Idaho, June 2, 2020 (SEND2PRESS NEWSWIRE) -- Organic Aromas, the creator of Nebulizing Diffuser&reg; aromatherapy products, emphasized today that they have long owned intellectual property rights for their well-known brands Nebulizing Diffuser and Organic Aromas&reg; as well as their diffuser products. In an effort to combat unauthorized knock-offs of their brands and products, the company has taken appropriate legal measures to protect their brands and products.                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://tippnews.com/katie-knorovsky-named-managing-editor-at-hidden-compass/" rel="bookmark" class="td-image-wrap" title="Katie Knorovsky Named Managing Editor at Hidden Compass"><img width="150" height="150" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20171030144014/3da83d9b708c7bc3fb14e01e5956a38d-150x150.jpg"   alt="" title="Katie Knorovsky Named Managing Editor at Hidden Compass" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tippnews.com/katie-knorovsky-named-managing-editor-at-hidden-compass/" rel="bookmark" title="Katie Knorovsky Named Managing Editor at Hidden Compass">Katie Knorovsky Named Managing Editor at Hidden Compass</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://tippnews.com/author/chris-simmons/">Gilderoy Lockhart</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-02T08:00:55+00:00" >Jun 2, 2020</time></span>                    <div class="td-module-comments"><a href="https://tippnews.com/katie-knorovsky-named-managing-editor-at-hidden-compass/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    SANTA BARBARA, Calif., June 2, 2020 (SEND2PRESS NEWSWIRE) -- In an era where most publications are shrinking, Hidden Compass, an award-winning quarterly magazine on exploration, is expanding. This week, the California-based startup is announcing Katie Knorovsky as its new managing editor.                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://tippnews.com/getec-industries-is-operating-at-full-capacity-during-the-covid-19-pandemic/" rel="bookmark" class="td-image-wrap" title="Getec Industries is Operating at Full Capacity During the COVID-19 Pandemic"><img width="150" height="150" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190213200227/d2f3f292fc7eef6bb0fdbd6e02b04ef0-150x150.jpg"   alt="" title="Getec Industries is Operating at Full Capacity During the COVID-19 Pandemic" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tippnews.com/getec-industries-is-operating-at-full-capacity-during-the-covid-19-pandemic/" rel="bookmark" title="Getec Industries is Operating at Full Capacity During the COVID-19 Pandemic">Getec Industries is Operating at Full Capacity During the COVID-19 Pandemic</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://tippnews.com/author/chris-simmons/">Gilderoy Lockhart</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-02T08:00:14+00:00" >Jun 2, 2020</time></span>                    <div class="td-module-comments"><a href="https://tippnews.com/getec-industries-is-operating-at-full-capacity-during-the-covid-19-pandemic/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    TORRANCE, Calif., June 2, 2020 (SEND2PRESS NEWSWIRE) -- Getec Industrial is proud to announce that they are operating at full capacity. "We are 100% open for business, and we have enacted several new policies in accordance with CDC guidelines in response to the COVID-19 outbreak," says Hart Cardozo III, COO of Getec Industries.                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://tippnews.com/"><img class="td-retina-data" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20191023163620/tippnews2020.png" data-retina="https://s3.amazonaws.com/tippnews/wp-content/uploads/20191023164110/tippnews2020-retina-300x99.png" alt="tipp news daily logo" title="Tipp News Daily logo" width="250" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>TippNews DAILY serves the citizenry of Tipp City, OH as well as people around the globe who are looking for fair and honest news. We cover the news using press releases and UGC or User Generated Content. That would be content that everyday people create and share with us. Enjoy!<div class="footer-email-wrap">Contact us: <a href="mailto:editor@tippnews.com">editor@tippnews.com</a></div></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-18800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-18800"><a href="https://tippnews.com/privacy/">Privacy</a></li>
<li id="menu-item-18802" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18802"><a href="https://tippnews.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-18801" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18801"><a href="https://tippnews.com/editorial-guidelines/">Editorial Guidelines</a></li>
<li id="menu-item-18798" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18798"><a href="https://tippnews.com/advertise-with-us/">Advertising</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14"><a href="#">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; TippNews DAILY is a product of Bash Foo                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<a rel="nofollow" style="display:none;" href="https://tippnews.com/?blackhole=073000be06" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tippnews.com/13006/" rel="bookmark" class="td-image-wrap" title="Week One at the 2012 Olympics"><img width="" height="" class="entry-thumb" src=""   alt="" title="Week One at the 2012 Olympics" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tippnews.com/13006/" rel="bookmark" title="Week One at the 2012 Olympics">Week One at the 2012 Olympics</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-08-09T18:28:05+00:00" >Aug 9, 2012</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tippnews.com/13115/" rel="bookmark" class="td-image-wrap" title="Polls and Politics"><img width="" height="" class="entry-thumb" src=""   alt="" title="Polls and Politics" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tippnews.com/13115/" rel="bookmark" title="Polls and Politics">Polls and Politics</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-08-16T13:22:43+00:00" >Aug 16, 2012</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tippnews.com/13125/" rel="bookmark" class="td-image-wrap" title="Week Two at the 2012 Olympics"><img width="" height="" class="entry-thumb" src=""   alt="" title="Week Two at the 2012 Olympics" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tippnews.com/13125/" rel="bookmark" title="Week Two at the 2012 Olympics">Week Two at the 2012 Olympics</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-08-16T13:34:43+00:00" >Aug 16, 2012</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5ed6850d59bd7
    -->

    <script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>