<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Main Street Preschool Announces Registration and Open House | TippNews Daily</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://tippnews.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://tippnews.com/wp-content/uploads/2022/01/Picture1.png" /><link rel="icon" type="image/png" href="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/favicon.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TippNews Daily &raquo; Feed" href="https://tippnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TippNews Daily &raquo; Comments Feed" href="https://tippnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tippnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='vcv:assets:global:styles:assetsbundlesglobalelements881a44d239bb024cbd2e860e151eb13fcss-css'  href='https://tippnews.com/assets-bundles/global-elements-881a44d239bb024cbd2e860e151eb13f.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/themes/Newspaper_OLD3/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/black/demo_style.css?ver=9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://tippnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tippnews.com/wp-json/wp/v2/posts/3021080" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tippnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tippnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://tippnews.com/?p=3021080' />
<link rel="alternate" type="application/json+oembed" href="https://tippnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftippnews.com%2Fmain-street-preschool-announces-registration-and-open-house%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tippnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftippnews.com%2Fmain-street-preschool-announces-registration-and-open-house%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<link rel='canonical' href='https://tippnews.com/main-street-preschool-announces-registration-and-open-house/' />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/tippnews.com\/wp-admin\/","wpRestNonce":"b2874fd5a6","wpRestUrl":"https:\/\/tippnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://tippnews.com/main-street-preschool-announces-registration-and-open-house/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-YJF8ELVCD4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-YJF8ELVCD4');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://tippnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://tippnews.com/category/local/",
                    "name": "Tipp City News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://tippnews.com/main-street-preschool-announces-registration-and-open-house/",
                    "name": "Main Street Preschool Announces Registration and Open House"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://tippnews.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">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</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-3021080 single-format-standard main-street-preschool-announces-registration-and-open-house global-block-template-1 td-black single_template_13 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/tippnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/tippnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-header-container"><ul id="menu-td-header" class="td-mobile-main-menu"><li id="menu-item-17203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-17203"><a href="https://tippnews.com/category/local/">Local<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29168"><a href="https://tippnews.com/category/local/local-business-local/">Tipp Business</a></li>
	<li id="menu-item-17204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17204"><a href="https://tippnews.com/category/local/government-local/">City Government</a></li>
	<li id="menu-item-17206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17206"><a href="https://tippnews.com/category/local/partnership/">Downtown Tipp City Partnership</a></li>
	<li id="menu-item-17208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17208"><a href="https://tippnews.com/category/local/chamber-local/">Chamber of Commerce</a></li>
	<li id="menu-item-17209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17209"><a href="https://tippnews.com/category/library-local/">Library</a></li>
	<li id="menu-item-29083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29083"><a href="https://tippnews.com/category/local/rotary-local/">Rotary</a></li>
	<li id="menu-item-29081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29081"><a href="https://tippnews.com/category/local/tipp-schools/">Tipp City Schools</a></li>
</ul>
</li>
<li id="menu-item-17214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17214"><a href="https://tippnews.com/category/state-2/">State</a></li>
<li id="menu-item-17211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17211"><a href="https://tippnews.com/category/national-news/">National</a></li>
<li id="menu-item-17213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17213"><a href="https://tippnews.com/category/sports/">Sports</a></li>
<li id="menu-item-17212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17212"><a href="https://tippnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-17226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17226"><a href="https://tippnews.com/category/events/">Events</a></li>
<li id="menu-item-2563974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2563974"><a href="https://tippnews.com/subscribe-to-the-tippecanoe-gazette/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://tippnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://tippnews.com/">
            <img  data-retina="https://tippnews.com/wp-content/uploads/2020/10/tipp-logos.png"  alt="tipp news daily logo" title="Tipp News Daily and the Tippecanoe Gazette" data-src="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/tipp-logos.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://tippnews.com/wp-content/uploads/2020/10/tipp-logos.png"  alt="tipp news daily logo" title="Tipp News Daily and the Tippecanoe Gazette" data-src="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/tipp-logos.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://tippnews.com/wp-content/uploads/2020/10/tipp-logos.png" src="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/tipp-logos.png" alt="tipp news daily logo" title="Tipp News Daily and the Tippecanoe Gazette"/></noscript></noscript>
            <span class="td-visual-hidden">TippNews Daily</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://tippnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/tippnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/tippnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, January 5, 2022
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-very-top-menu" class="top-header-menu"><li id="menu-item-2447746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2447746"><a href="https://tippnews.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-2547716" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2547716"><a href="https://tippnews.com/subscribe-to-the-tippecanoe-gazette/">Subscribe to the Tippecanoe Gazette</a></li>
</ul></div></div>



            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://tippnews.com/">
            <img  data-retina="https://tippnews.com/wp-content/uploads/2020/10/tipp-logos.png"  alt="tipp news daily logo" title="Tipp News Daily and the Tippecanoe Gazette" data-src="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/tipp-logos.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://tippnews.com/wp-content/uploads/2020/10/tipp-logos.png"  alt="tipp news daily logo" title="Tipp News Daily and the Tippecanoe Gazette" data-src="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/tipp-logos.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://tippnews.com/wp-content/uploads/2020/10/tipp-logos.png" src="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/tipp-logos.png" alt="tipp news daily logo" title="Tipp News Daily and the Tippecanoe Gazette"/></noscript></noscript>
        </a>
        </div>
    <div class="menu-td-header-container"><ul id="menu-td-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-17203"><a href="https://tippnews.com/category/local/">Local</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29168"><a href="https://tippnews.com/category/local/local-business-local/">Tipp Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17204"><a href="https://tippnews.com/category/local/government-local/">City Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17206"><a href="https://tippnews.com/category/local/partnership/">Downtown Tipp City Partnership</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17208"><a href="https://tippnews.com/category/local/chamber-local/">Chamber of Commerce</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17209"><a href="https://tippnews.com/category/library-local/">Library</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29083"><a href="https://tippnews.com/category/local/rotary-local/">Rotary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29081"><a href="https://tippnews.com/category/local/tipp-schools/">Tipp City Schools</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17214"><a href="https://tippnews.com/category/state-2/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17211"><a href="https://tippnews.com/category/national-news/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17213"><a href="https://tippnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17212"><a href="https://tippnews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17226"><a href="https://tippnews.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2563974"><a href="https://tippnews.com/subscribe-to-the-tippecanoe-gazette/">Subscribe</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-3021080" class="post-3021080 post type-post status-publish format-standard has-post-thumbnail hentry category-local" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://tippnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Tipp City News" class="entry-crumb" href="https://tippnews.com/category/local/">Tipp City News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Main Street Preschool Announces Registration and Open House</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://tippnews.com/category/local/">Tipp City News</a></li></ul>                            <h1 class="entry-title">Main Street Preschool Announces Registration and Open House</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-02T14:24:21+00:00" >Jan 2, 2022</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-3021080">37</span></div>                                <div class="td-post-comments"><a href="https://tippnews.com/main-street-preschool-announces-registration-and-open-house/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftippnews.com%2Fmain-street-preschool-announces-registration-and-open-house%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Main+Street+Preschool+Announces+Registration+and+Open+House&url=https%3A%2F%2Ftippnews.com%2Fmain-street-preschool-announces-registration-and-open-house%2F&via=TippNews+Daily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://tippnews.com/main-street-preschool-announces-registration-and-open-house/&amp;media=https://tippnews.com/wp-content/uploads/2022/01/Picture1.png&description=Main+Street+Preschool+Announces+Registration+and+Open+House">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Main+Street+Preschool+Announces+Registration+and+Open+House %0A%0A https://tippnews.com/main-street-preschool-announces-registration-and-open-house/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><a href="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/Picture1.png" data-caption=""><img width="696" height="385"   data-srcset="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/Picture1-696x385.png 696w, https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/Picture1-300x166.png 300w, https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/Picture1.png 752w"  alt="" title="Picture1" data-src="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/Picture1-696x385.png" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="385" class="entry-thumb td-modal-image" src="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/Picture1-696x385.png" srcset="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/Picture1-696x385.png 696w, https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/Picture1-300x166.png 300w, https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/Picture1.png 752w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Picture1"/></noscript></a></div>
            <p>Main Street Preschool would like to welcome families interested in sending their child to preschool for the 2022-2023 school year to our Open House on Sunday, January 9th from 2:00-3:00pm.</p>
<p>Main Street Preschool is conveniently located at 8 W. Main Street Tipp City, Ohio.<br />
For information about Main Street Preschool please visit our website at <a href="https://mainstreetpreschool.com">www.mainstreetpreschool.com</a>, email us at mainstreetpreschool@tippcityumc.org or call us at (937)669-4707.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://tippnews.com/main-street-preschool-announces-registration-and-open-house/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftippnews.com%2Fmain-street-preschool-announces-registration-and-open-house%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Main+Street+Preschool+Announces+Registration+and+Open+House&url=https%3A%2F%2Ftippnews.com%2Fmain-street-preschool-announces-registration-and-open-house%2F&via=TippNews+Daily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://tippnews.com/main-street-preschool-announces-registration-and-open-house/&amp;media=https://tippnews.com/wp-content/uploads/2022/01/Picture1.png&description=Main+Street+Preschool+Announces+Registration+and+Open+House">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Main+Street+Preschool+Announces+Registration+and+Open+House %0A%0A https://tippnews.com/main-street-preschool-announces-registration-and-open-house/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://tippnews.com/musewire-ranked-among-the-top-50-music-industry-blogs-on-feedspot/">MUSEWIRE ranked among the top 50 Music Industry Blogs on Feedspot</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://tippnews.com/where-did-four-million-u-s-workers-go-and-what-are-they-doing-asks-the-merito-group/">Where Did Four Million U.S. Workers Go and What Are They Doing? asks the Merito Group</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://tippnews.com/author/bashfoo/">Tipp News</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tipp News"></span><meta itemprop="datePublished" content="2022-01-02T14:24:21+00:00"><meta itemprop="dateModified" content="2022-01-02T14:24:21-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://tippnews.com/main-street-preschool-announces-registration-and-open-house/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://tippnews.com/wp-content/uploads/2020/10/tipp-logos.png"></span><meta itemprop="name" content="TippNews Daily"></span><meta itemprop="headline " content="Main Street Preschool Announces Registration and Open House"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://tippnews.com/wp-content/uploads/2022/01/Picture1.png"><meta itemprop="width" content="752"><meta itemprop="height" content="416"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_61d55f03e2c57_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_61d55f03e2c57" ><script>var block_td_uid_3_61d55f03e2c57 = new tdBlock();
block_td_uid_3_61d55f03e2c57.id = "td_uid_3_61d55f03e2c57";
block_td_uid_3_61d55f03e2c57.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_61d55f03e2c57_rand","td_column_number":3,"live_filter_cur_post_id":3021080,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_61d55f03e2c57_rand","tdc_css_class_style":"td_uid_3_61d55f03e2c57_rand_style"}';
block_td_uid_3_61d55f03e2c57.td_column_number = "3";
block_td_uid_3_61d55f03e2c57.block_type = "td_block_related_posts";
block_td_uid_3_61d55f03e2c57.post_count = "3";
block_td_uid_3_61d55f03e2c57.found_posts = "882";
block_td_uid_3_61d55f03e2c57.header_color = "";
block_td_uid_3_61d55f03e2c57.ajax_pagination_infinite_stop = "";
block_td_uid_3_61d55f03e2c57.max_num_pages = "294";
tdBlocksArray.push(block_td_uid_3_61d55f03e2c57);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_61d55f03e574a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_61d55f03e2c57" href="#">RELATED ARTICLES</a><a id="td_uid_5_61d55f03e574e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_61d55f03e2c57" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_61d55f03e2c57 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tippnews.com/santas-village-on-worley-rd-is-ready-for-letters-from-santa/" rel="bookmark" class="td-image-wrap" title="Santa&#8217;s Village on Worley Rd is Ready for Letters from Santa"><img width="218" height="150"    data-srcset="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/132804739_3761250750620715_3888743036261577492_n-218x150.jpg 218w, https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/132804739_3761250750620715_3888743036261577492_n-100x70.jpg 100w"   alt="" title="Santa&#8217;s Village on Worley Rd is Ready for Letters from Santa" data-src="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/132804739_3761250750620715_3888743036261577492_n-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/132804739_3761250750620715_3888743036261577492_n-218x150.jpg"  srcset="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/132804739_3761250750620715_3888743036261577492_n-218x150.jpg 218w, https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/132804739_3761250750620715_3888743036261577492_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Santa&#8217;s Village on Worley Rd is Ready for Letters from Santa" /></noscript></a></div>                <a href="https://tippnews.com/category/local/" class="td-post-category">Tipp City News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tippnews.com/santas-village-on-worley-rd-is-ready-for-letters-from-santa/" rel="bookmark" title="Santa&#8217;s Village on Worley Rd is Ready for Letters from Santa">Santa&#8217;s Village on Worley Rd is Ready for Letters from Santa</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tippnews.com/boston-stoker-celebrates-48th-anniversary-offering-5-off-all-12oz-bags-of-coffee-1-off-all-beverages-and-buy-3-cigars-get-one-free/" rel="bookmark" class="td-image-wrap" title="Boston Stoker Celebrates 48th Anniversary,  Offering $5 off all 12oz Bags of Coffee, $1 off all Beverages and Buy 3 Cigars, Get One Free"><img width="218" height="150"    data-srcset="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/grogg-218x150.png 218w, https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/grogg-100x70.png 100w"   alt="" title="Boston Stoker Celebrates 48th Anniversary,  Offering $5 off all 12oz Bags of Coffee, $1 off all Beverages and Buy 3 Cigars, Get One Free" data-src="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/grogg-218x150.png" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/grogg-218x150.png"  srcset="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/grogg-218x150.png 218w, https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/grogg-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Boston Stoker Celebrates 48th Anniversary,  Offering $5 off all 12oz Bags of Coffee, $1 off all Beverages and Buy 3 Cigars, Get One Free" /></noscript></a></div>                <a href="https://tippnews.com/category/business-national/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tippnews.com/boston-stoker-celebrates-48th-anniversary-offering-5-off-all-12oz-bags-of-coffee-1-off-all-beverages-and-buy-3-cigars-get-one-free/" rel="bookmark" title="Boston Stoker Celebrates 48th Anniversary,  Offering $5 off all 12oz Bags of Coffee, $1 off all Beverages and Buy 3 Cigars, Get One Free">Boston Stoker Celebrates 48th Anniversary,  Offering $5 off all 12oz Bags of Coffee, $1 off all Beverages and Buy 3 Cigars, Get One...</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tippnews.com/liz-sonnanstine-named-to-soca-board-of-directors/" rel="bookmark" class="td-image-wrap" title="Liz Sonnanstine Named to SOCA Board of Directors"><img width="218" height="150"    data-srcset="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Liz-Sonnanstine-218x150.jpg 218w, https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Liz-Sonnanstine-100x70.jpg 100w"   alt="Liz-Sonnanstine" title="Liz Sonnanstine Named to SOCA Board of Directors" data-src="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Liz-Sonnanstine-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Liz-Sonnanstine-218x150.jpg"  srcset="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Liz-Sonnanstine-218x150.jpg 218w, https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Liz-Sonnanstine-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Liz-Sonnanstine" title="Liz Sonnanstine Named to SOCA Board of Directors" /></noscript></a></div>                <a href="https://tippnews.com/category/local/chamber-local/" class="td-post-category">Chamber of Commerce</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tippnews.com/liz-sonnanstine-named-to-soca-board-of-directors/" rel="bookmark" title="Liz Sonnanstine Named to SOCA Board of Directors">Liz Sonnanstine Named to SOCA Board of Directors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_61d55f03e2c57" data-td_block_id="td_uid_3_61d55f03e2c57"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_61d55f03e2c57" data-td_block_id="td_uid_3_61d55f03e2c57"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>News by Category</span></h4>
			<ul>
					<li class="cat-item cat-item-117"><a href="https://tippnews.com/category/arts/">Arts<span class="td-widget-no">27</span></a>
</li>
	<li class="cat-item cat-item-143"><a href="https://tippnews.com/category/awards-and-honors/">Awards and Honors<span class="td-widget-no">79</span></a>
</li>
	<li class="cat-item cat-item-56"><a href="https://tippnews.com/category/banking-and-finance/">Banking and Finance<span class="td-widget-no">128</span></a>
</li>
	<li class="cat-item cat-item-93"><a href="https://tippnews.com/category/books-and-publishing/">Books and Publishing<span class="td-widget-no">24</span></a>
</li>
	<li class="cat-item cat-item-13"><a href="https://tippnews.com/category/business-national/">Business<span class="td-widget-no">304</span></a>
</li>
	<li class="cat-item cat-item-63"><a href="https://tippnews.com/category/education/">Education<span class="td-widget-no">28</span></a>
</li>
	<li class="cat-item cat-item-136"><a href="https://tippnews.com/category/energy/">Energy<span class="td-widget-no">12</span></a>
</li>
	<li class="cat-item cat-item-15"><a href="https://tippnews.com/category/entertainment/">Entertainment<span class="td-widget-no">428</span></a>
</li>
	<li class="cat-item cat-item-7"><a href="https://tippnews.com/category/events/">Events<span class="td-widget-no">368</span></a>
</li>
	<li class="cat-item cat-item-2"><a href="https://tippnews.com/category/featured/" title="Featured posts">Featured</a> (1,576)
</li>
	<li class="cat-item cat-item-7837"><a href="https://tippnews.com/category/legal-and-law/">Legal and Law<span class="td-widget-no">5</span></a>
</li>
	<li class="cat-item cat-item-32"><a href="https://tippnews.com/category/library-local/">Library<span class="td-widget-no">29</span></a>
</li>
	<li class="cat-item cat-item-139"><a href="https://tippnews.com/category/manufacturing/">Manufacturing<span class="td-widget-no">19</span></a>
</li>
	<li class="cat-item cat-item-146"><a href="https://tippnews.com/category/medical/">Medical<span class="td-widget-no">66</span></a>
</li>
	<li class="cat-item cat-item-22"><a href="https://tippnews.com/category/movies-entertainment/">Movies<span class="td-widget-no">43</span></a>
</li>
	<li class="cat-item cat-item-41"><a href="https://tippnews.com/category/national-news/">National News</a> (1,586)
</li>
	<li class="cat-item cat-item-20"><a href="https://tippnews.com/category/politics/">Politics<span class="td-widget-no">47</span></a>
</li>
	<li class="cat-item cat-item-14"><a href="https://tippnews.com/category/schools/">Schools<span class="td-widget-no">140</span></a>
</li>
	<li class="cat-item cat-item-12"><a href="https://tippnews.com/category/sports/">Sports<span class="td-widget-no">152</span></a>
<ul class='children'>
	<li class="cat-item cat-item-174"><a href="https://tippnews.com/category/sports/high-school/" title="High School Sports ">High School Sports<span class="td-widget-no">49</span></a>
	<ul class='children'>
	<li class="cat-item cat-item-30"><a href="https://tippnews.com/category/sports/high-school/hs-bb/">Basketball<span class="td-widget-no">4</span></a>
</li>
	<li class="cat-item cat-item-186"><a href="https://tippnews.com/category/sports/high-school/varsity-football/" title="Varsity Football Info ">Football<span class="td-widget-no">41</span></a>
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-40"><a href="https://tippnews.com/category/state-2/">State<span class="td-widget-no">24</span></a>
</li>
	<li class="cat-item cat-item-142"><a href="https://tippnews.com/category/technology/">Technology<span class="td-widget-no">193</span></a>
</li>
	<li class="cat-item cat-item-6"><a href="https://tippnews.com/category/local/">Tipp City News</a> (2,709)
<ul class='children'>
	<li class="cat-item cat-item-28"><a href="https://tippnews.com/category/local/chamber-local/">Chamber of Commerce<span class="td-widget-no">34</span></a>
</li>
	<li class="cat-item cat-item-166"><a href="https://tippnews.com/category/local/churches/" title="Church News">Churches</a> (1,149)
</li>
	<li class="cat-item cat-item-167"><a href="https://tippnews.com/category/local/city-council-business/">City Council<span class="td-widget-no">23</span></a>
</li>
	<li class="cat-item cat-item-23"><a href="https://tippnews.com/category/local/government-local/">City Government<span class="td-widget-no">105</span></a>
</li>
	<li class="cat-item cat-item-19"><a href="https://tippnews.com/category/local/partnership/">Downtown Tipp City Partnership<span class="td-widget-no">51</span></a>
</li>
	<li class="cat-item cat-item-33"><a href="https://tippnews.com/category/local/rotary-local/">Rotary<span class="td-widget-no">133</span></a>
</li>
	<li class="cat-item cat-item-7754"><a href="https://tippnews.com/category/local/local-business-local/">Tipp Business<span class="td-widget-no">208</span></a>
</li>
	<li class="cat-item cat-item-7751"><a href="https://tippnews.com/category/local/tipp-schools/">Tipp City Schools<span class="td-widget-no">50</span></a>
</li>
	<li class="cat-item cat-item-9230"><a href="https://tippnews.com/category/local/united-way/">United Way<span class="td-widget-no">3</span></a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-36"><a href="https://tippnews.com/category/tmcs-local/">TMCS<span class="td-widget-no">30</span></a>
</li>
	<li class="cat-item cat-item-9262"><a href="https://tippnews.com/category/travel-and-tourism/">Travel and Tourism<span class="td-widget-no">15</span></a>
</li>
			</ul>

			</aside>
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://tippnews.com/medisked-named-top-10-population-health-management-solution-by-healthcare-tech-outlook/">MediSked Named Top 10 Population Health Management Solution by Healthcare Tech Outlook</a>
											<span class="post-date">Jan 4, 2022</span>
									</li>
											<li>
					<a href="https://tippnews.com/starting-the-year-right-with-a-book-to-help-bring-happiness/">Starting the Year Right With a Book to Help Bring Happiness</a>
											<span class="post-date">Jan 4, 2022</span>
									</li>
											<li>
					<a href="https://tippnews.com/epic-acquires-oversea-insurance-agency-continues-expansion-of-its-specialty-offerings/">EPIC Acquires Oversea Insurance Agency – Continues Expansion of its Specialty Offerings</a>
											<span class="post-date">Jan 4, 2022</span>
									</li>
											<li>
					<a href="https://tippnews.com/parks-advisory-board-3/">Parks Advisory Board</a>
											<span class="post-date">Jan 4, 2022</span>
									</li>
											<li>
					<a href="https://tippnews.com/cole-engineering-awarded-957m-cyber-training-contract/">Cole Engineering awarded $957M Cyber Training Contract</a>
											<span class="post-date">Jan 4, 2022</span>
									</li>
					</ul>

		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://tippnews.com/"><img   data-retina="https://tippnews.com/wp-content/uploads/2020/10/tipp-logos.png" alt="tipp news daily logo" title="Tipp News Daily and the Tippecanoe Gazette" width="272" data-src="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/tipp-logos.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" src="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/tipp-logos.png" data-retina="https://tippnews.com/wp-content/uploads/2020/10/tipp-logos.png" alt="tipp news daily logo" title="Tipp News Daily and the Tippecanoe Gazette" width="272" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Tippecanoe Gazette along with TippNews DAILY serves the residents of Tipp City, OH as well as readers from around the globe looking for fair and honest news. The Tippecanoe Gazette features local news articles that are also published in the weekly newspaper. <a href="https://tippnews.com/subscribe-to-the-tippecanoe-gazette/">Subscribe here</a>. TippNews Daily publishes local, state, and national press releases as well as feature stories. We hope you enjoy your visit! <div class="footer-email-wrap">Contact us: <a href="mailto:editor@tippgazette.com">editor@tippgazette.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/tippnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/tippnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-2447786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2447786"><a href="https://tippnews.com/privacy/">Privacy</a></li>
<li id="menu-item-2447788" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2447788"><a href="https://tippnews.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-2447792" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2447792"><a href="https://tippnews.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-2447794" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2447794"><a href="https://tippnews.com/editorial-guidelines/">Editorial Guidelines</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020- © Tippecanoe Gazette and TippNews Daily - Individual rights assigned                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 61d55f040d813
    -->

    <div class="td-container"><meta name="propeller" content="ceb165012a6a5f71173964b2866c02d3"></div><script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.9.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[3021080]");
                });
            
</script>


</body>
</html>