<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Medical Care Alert Named to University of Florida’s Gator100 List of Fastest Growing Companies for Second Year |  TippNews Daily</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://tippnews.com/xmlrpc.php" />
    <meta property="og:image" content="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180214080144/43765a87ef9d460dd965f652a328cdfb.jpg" /><meta name="author" content="Gilderoy Lockhart">
<link rel="icon" type="image/png" href="https://tippnews.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" TippNews Daily &raquo; Feed" href="https://tippnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" TippNews Daily &raquo; Comments Feed" href="https://tippnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tippnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=51e712a81368dfc4004a26da97fb09c8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://tippnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://tippnews.com/wp-content/themes/Newspaper/style.css?ver=7.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://tippnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tippnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://tippnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tippnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tippnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Union Institute and University Master of Arts in Clinical Mental Health Counseling Program is awarded accreditation by CACREP' href='https://tippnews.com/union-institute-and-university-master-of-arts-in-clinical-mental-health-counseling-program-is-awarded-accreditation-by-cacrep/' />

<link rel='shortlink' href='https://tippnews.com/?p=87805' />
<link rel="alternate" type="application/json+oembed" href="https://tippnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftippnews.com%2Fmedical-care-alert-named-to-university-of-floridas-gator100-list-of-fastest-growing-companies-for-second-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tippnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftippnews.com%2Fmedical-care-alert-named-to-university-of-floridas-gator100-list-of-fastest-growing-companies-for-second-year%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://tippnews.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<link rel='canonical' href='https://www.send2press.com/wire/medical-care-alert-named-to-university-of-floridas-gator100-list-of-fastest-growing-companies-for-second-year/' />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://tippnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://tippnews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/tippnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8.1";
var td_get_template_directory_uri="https:\/\/tippnews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<link rel="icon" href="https://tippnews.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://tippnews.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://tippnews.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://tippnews.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="EtRTqCCmTKamCu-WE9TcCtz-SwKGeIx56f40b5uiRbg" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-87805 single-format-standard global-block-template-1 wpb-js-composer js-comp-ver-4.9 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-header-container"><ul id="menu-td-header" class="td-mobile-main-menu"><li id="menu-item-17203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-17203"><a href="https://tippnews.com/category/local/">Local<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29168"><a href="https://tippnews.com/category/local/local-business-local/">Tipp Business</a></li>
	<li id="menu-item-17204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17204"><a href="https://tippnews.com/category/local/government-local/">City Government</a></li>
	<li id="menu-item-17206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17206"><a href="https://tippnews.com/category/local/partnership/">Downtown Tipp City Partnership</a></li>
	<li id="menu-item-17208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17208"><a href="https://tippnews.com/category/local/chamber-local/">Chamber of Commerce</a></li>
	<li id="menu-item-17209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17209"><a href="https://tippnews.com/category/library-local/">Library</a></li>
	<li id="menu-item-29083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29083"><a href="https://tippnews.com/category/local/rotary-local/">Rotary</a></li>
	<li id="menu-item-29081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29081"><a href="https://tippnews.com/category/local/tipp-schools/">Tipp City Schools</a></li>
	<li id="menu-item-38458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38458"><a href="https://tippnews.com/category/tipp-pride/">Tipp Pride</a></li>
</ul>
</li>
<li id="menu-item-17214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17214"><a href="https://tippnews.com/category/state-2/">State</a></li>
<li id="menu-item-17211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17211"><a href="https://tippnews.com/category/national-news/">National<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17207"><a href="https://tippnews.com/category/business-national/">Business</a></li>
</ul>
</li>
<li id="menu-item-17213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17213"><a href="https://tippnews.com/category/sports/">Sports</a></li>
<li id="menu-item-17212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17212"><a href="https://tippnews.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17215"><a href="https://tippnews.com/category/kit/">KIT-TV Schedule</a></li>
	<li id="menu-item-17216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17216"><a href="https://tippnews.com/category/movies-entertainment/">Movies</a></li>
</ul>
</li>
<li id="menu-item-17226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17226"><a href="https://tippnews.com/category/events/">Events</a></li>
<li id="menu-item-17218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17218"><a href="https://tippnews.com/category/opinion/">Lifestyle</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://tippnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-td_demo_top" class="top-header-menu"><li id="menu-item-18747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-18747"><a href="https://tippnews.com/about/">About</a></li>
<li id="menu-item-18805" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18805"><a href="https://tippnews.com/editorial-guidelines/">Editorial Guidelines</a></li>
<li id="menu-item-18746" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18746"><a href="https://tippnews.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-18751" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18751"><a href="https://tippnews.com/contact/">Contact</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://tippnews.com/">
            <img class="td-retina-data" data-retina="https://tippnews.com/wp-content/uploads/2016/01/tippnews.jpg" src="https://tippnews.com/wp-content/uploads/2016/01/tippnews-smish.jpg" alt="tipp news " title="tipp city news"/>
            <span class="td-visual-hidden"> TippNews Daily</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://tippnews.com/">
			<img class="td-retina-data" data-retina="https://tippnews.com/wp-content/uploads/2016/01/tippnews-smish.jpg" src="https://tippnews.com/wp-content/uploads/2016/01/tippnews-sm.jpg" alt="tipp news " title="tipp city news"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://tippnews.com/">
			<img class="td-retina-data" data-retina="https://tippnews.com/wp-content/uploads/2016/01/tippnews.jpg" src="https://tippnews.com/wp-content/uploads/2016/01/tippnews-smish.jpg" alt="tipp news " title="tipp city news"/>
		</a>
	    </div>
    <div class="menu-td-header-container"><ul id="menu-td-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-17203"><a href="https://tippnews.com/category/local/">Local</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29168"><a href="https://tippnews.com/category/local/local-business-local/">Tipp Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17204"><a href="https://tippnews.com/category/local/government-local/">City Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17206"><a href="https://tippnews.com/category/local/partnership/">Downtown Tipp City Partnership</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17208"><a href="https://tippnews.com/category/local/chamber-local/">Chamber of Commerce</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17209"><a href="https://tippnews.com/category/library-local/">Library</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29083"><a href="https://tippnews.com/category/local/rotary-local/">Rotary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29081"><a href="https://tippnews.com/category/local/tipp-schools/">Tipp City Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38458"><a href="https://tippnews.com/category/tipp-pride/">Tipp Pride</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17214"><a href="https://tippnews.com/category/state-2/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-17211"><a href="https://tippnews.com/category/national-news/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17207"><a href="https://tippnews.com/category/business-national/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17213"><a href="https://tippnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17212"><a href="https://tippnews.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17215"><a href="https://tippnews.com/category/kit/">KIT-TV Schedule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17216"><a href="https://tippnews.com/category/movies-entertainment/">Movies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17226"><a href="https://tippnews.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17218"><a href="https://tippnews.com/category/opinion/">Lifestyle</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://tippnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://tippnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in National News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://tippnews.com/category/national-news/">
                                  <span itemprop="name">National News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Medical Care Alert Named to University of Florida’s Gator100 List of Fastest...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-87805" class="post-87805 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://tippnews.com/category/national-news/">National News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Medical Care Alert Named to University of Florida’s Gator100 List of Fastest Growing Companies for Second Year</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://tippnews.com/author/chris-simmons/">Gilderoy Lockhart</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-14T07:00:41+00:00" >Feb 14, 2018</time></span>                    <div class="td-post-comments"><a href="https://tippnews.com/medical-care-alert-named-to-university-of-floridas-gator100-list-of-fastest-growing-companies-for-second-year/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-87805">45</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftippnews.com%2Fmedical-care-alert-named-to-university-of-floridas-gator100-list-of-fastest-growing-companies-for-second-year%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Medical+Care+Alert+Named+to+University+of+Florida%E2%80%99s+Gator100+List+of+Fastest+Growing+Companies+for+Second+Year&url=https%3A%2F%2Ftippnews.com%2Fmedical-care-alert-named-to-university-of-floridas-gator100-list-of-fastest-growing-companies-for-second-year%2F&via=+TippNews+Daily"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://tippnews.com/medical-care-alert-named-to-university-of-floridas-gator100-list-of-fastest-growing-companies-for-second-year/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://tippnews.com/medical-care-alert-named-to-university-of-floridas-gator100-list-of-fastest-growing-companies-for-second-year/&amp;media=https://s3.amazonaws.com/tippnews/wp-content/uploads/20180214080144/43765a87ef9d460dd965f652a328cdfb.jpg&description=Medical+Care+Alert+Named+to+University+of+Florida%E2%80%99s+Gator100+List+of+Fastest+Growing+Companies+for+Second+Year" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Medical+Care+Alert+Named+to+University+of+Florida%E2%80%99s+Gator100+List+of+Fastest+Growing+Companies+for+Second+Year%20-%20https%3A%2F%2Ftippnews.com%2Fmedical-care-alert-named-to-university-of-floridas-gator100-list-of-fastest-growing-companies-for-second-year%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180214080144/43765a87ef9d460dd965f652a328cdfb.jpg" data-caption=""><img width="696" height="522" class="entry-thumb td-modal-image" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180214080144/43765a87ef9d460dd965f652a328cdfb-696x522.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180214080144/43765a87ef9d460dd965f652a328cdfb.jpg 696w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20180214080144/43765a87ef9d460dd965f652a328cdfb-300x225.jpg 300w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20180214080144/43765a87ef9d460dd965f652a328cdfb-80x60.jpg 80w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20180214080144/43765a87ef9d460dd965f652a328cdfb-265x198.jpg 265w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20180214080144/43765a87ef9d460dd965f652a328cdfb-560x420.jpg 560w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="18-0214-medical-care-alert-696x522"/></a></div>
        <p>NORTHVILLE, Mich., Feb. 14, 2018 (SEND2PRESS NEWSWIRE) &#8212; Medical Care Alert, a leading provider of medical alert systems to senior citizens nationwide, has been named to the University of Florida’s Gator100 list of fastest growing alumni companies for the second year in a row.</p>
<p><br />
“Being named a Gator100 company two years in a row is a great honor,” said Bryan Stapp, President of Medical Care Alert. “With so many of our clients living in Florida, this award holds special significance for us.”</p>
<p>Medical Care Alert, the only Michigan-based company to receive the award, was ranked number 68 on the Gator100 list (up from number 88 in 2017) with a three-year compound annual growth rate (CAGR) of 34.27 percent. Results were compiled and certified by Ernst &amp; Young.</p>
<p>“The Gator100 honors UF alumni from across the university who are founding and growing amazing companies around the country,” said Kent Fuchs, president of the University of Florida. “It’s an incredible affirmation of the innovative and entrepreneurial spirit of the Gator Nation.”</p>
<p>Stapp attributed the company’s growth to the popularity of its HOME &amp; AWAY line of <a href="https://www.medicalcarealert.com/Articles.asp?ID=332" rel="nofollow noopener" data-wpel-link="external" title="GPS-enabled mobile medical alert systems">GPS-enabled mobile medical alert systems</a>. He also noted the company’s focus on customer service with an A+ Better Business Bureau (BBB) rating, five consecutive years of Angie’s List Super Service Awards, and the Central Station Of The Year award given to Medical Care Alert’s monitoring center by industry group CSAA in 2016.</p>
<h3>About Medical Care Alert:</h3>
<p>Medical Care Alert helps seniors live independently in their own homes with its award-winning “Help At The Press Of A Button” monitoring service. Company offers medical alert systems for every lifestyle, including mobile medical alert systems with GPS, and automatic fall detection technology. Medical alert systems are available with no long term commitment, for around a dollar a day. Medical Care Alert’s systems are monitored 24/7 by EMT/EMD-Certified operators based in the United States. </p>
<p>Learn more at <a href="https://www.medicalcarealert.com/" rel="nofollow noopener" data-wpel-link="external" title="https://www.medicalcarealert.com/">https://www.medicalcarealert.com/</a>.</p>
<p>Sponsored by the UF Alumni Association, in partnership with the UF Entrepreneurship &amp; Innovation Center, the Gator100 recognizes the 100 fastest-growing businesses owned or led by UF alumni. Ernst &amp; Young calculated each company’s compounded annual growth rate (CAGR) over the past three years to generate the ranking.</p>
<p>Learn more about the Gator100 at: <a href="https://gator100.ufl.edu/home" rel="nofollow noopener" data-wpel-link="external" title="https://gator100.ufl.edu/home">https://gator100.ufl.edu/home</a></p>
<p>@MedicalCareAlrt #Gator100</p>
<p># # #<br />
<strong>Media Contact:</strong><br />
Charlie Kimball<br />
Medical Care Alert<br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fc919998959dbc919998959f9d909f9d8e999d90998e88d29f9391">[email&#160;protected]</a></p>
<p>*LOGO for Media: <a href="http://send2press.com/300dpi/18-0214s2p-medcarealert-300dpi.jpg" class="autohyperlink" rel="nofollow noopener" data-wpel-link="external" title="Send2Press.com/300dpi/18-0214s2p-medcarealert-300dpi.jpg">Send2Press.com/300dpi/18-0214s2p-medcarealert-300dpi.jpg</a></p>
<p>VIDEO (YouTube): <a href="https://youtu.be/turOLzSxWno" rel="nofollow noopener" data-wpel-link="external" title="https://youtu.be/turOLzSxWno">https://youtu.be/turOLzSxWno</a></p>
<p><a href="https://www.send2press.com/wire/medical-care-alert-named-to-university-of-floridas-gator100-list-of-fastest-growing-companies-for-second-year/" data-wpel-link="internal"><img src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180214080149/14cc6ea33ef1bf0f8e3400660b937007.jpg" alt="YouTube Video"></a></p>
<p>&nbsp;</p>
<p>News Source: Medical Care Alert</p><p>To view the original post, visit: <a href="https://www.send2press.com/wire/medical-care-alert-named-to-university-of-floridas-gator100-list-of-fastest-growing-companies-for-second-year/" rel="nofollow" data-wpel-link="internal">https://www.send2press.com/wire/medical-care-alert-named-to-university-of-floridas-gator100-list-of-fastest-growing-companies-for-second-year/</a>.</p>
<p>This press release was issued by Send2Press&#174; Newswire on behalf of the news source, who is solely responsible for its accuracy. <a href="https://www.send2press.com/" rel="nofollow" data-wpel-link="internal">www.send2press.com</a>.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftippnews.com%2Fmedical-care-alert-named-to-university-of-floridas-gator100-list-of-fastest-growing-companies-for-second-year%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Medical+Care+Alert+Named+to+University+of+Florida%E2%80%99s+Gator100+List+of+Fastest+Growing+Companies+for+Second+Year&url=https%3A%2F%2Ftippnews.com%2Fmedical-care-alert-named-to-university-of-floridas-gator100-list-of-fastest-growing-companies-for-second-year%2F&via=+TippNews+Daily"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://tippnews.com/medical-care-alert-named-to-university-of-floridas-gator100-list-of-fastest-growing-companies-for-second-year/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://tippnews.com/medical-care-alert-named-to-university-of-floridas-gator100-list-of-fastest-growing-companies-for-second-year/&amp;media=https://s3.amazonaws.com/tippnews/wp-content/uploads/20180214080144/43765a87ef9d460dd965f652a328cdfb.jpg&description=Medical+Care+Alert+Named+to+University+of+Florida%E2%80%99s+Gator100+List+of+Fastest+Growing+Companies+for+Second+Year" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Medical+Care+Alert+Named+to+University+of+Florida%E2%80%99s+Gator100+List+of+Fastest+Growing+Companies+for+Second+Year%20-%20https%3A%2F%2Ftippnews.com%2Fmedical-care-alert-named-to-university-of-floridas-gator100-list-of-fastest-growing-companies-for-second-year%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://tippnews.com/medical-care-alert-named-to-university-of-floridas-gator100-list-of-fastest-growing-companies-for-second-year/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://tippnews.com/medical-care-alert-named-to-university-of-floridas-gator100-list-of-fastest-growing-companies-for-second-year/" data-text="Medical Care Alert Named to University of Florida’s Gator100 List of Fastest Growing Companies for Second Year" data-via="" data-lang="en">tweet</a> <script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://tippnews.com/union-institute-and-university-master-of-arts-in-clinical-mental-health-counseling-program-is-awarded-accreditation-by-cacrep/">Union Institute and University Master of Arts in Clinical Mental Health Counseling Program is awarded accreditation by CACREP</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://tippnews.com/author/chris-simmons/"><img alt='' src='https://secure.gravatar.com/avatar/6fc6da438ff3445f91cc3ab289d1f09c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6fc6da438ff3445f91cc3ab289d1f09c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://tippnews.com/author/chris-simmons/">Gilderoy Lockhart</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gilderoy Lockhart"></span><meta itemprop="datePublished" content="2018-02-14T07:00:41+00:00"><meta itemprop="dateModified" content="2018-02-14T08:01:50+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://tippnews.com/medical-care-alert-named-to-university-of-floridas-gator100-list-of-fastest-growing-companies-for-second-year/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://tippnews.com/wp-content/uploads/2016/01/tippnews-smish.jpg"></span><meta itemprop="name" content=" TippNews Daily"></span><meta itemprop="headline " content="Medical Care Alert Named to University of Florida’s Gator100 List of Fastest Growing Companies for Second Year"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180214080144/43765a87ef9d460dd965f652a328cdfb.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="522"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5a8476f71a280_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5a8476f71a280" ><script>var block_td_uid_3_5a8476f71a280 = new tdBlock();
block_td_uid_3_5a8476f71a280.id = "td_uid_3_5a8476f71a280";
block_td_uid_3_5a8476f71a280.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a8476f71a280_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a8476f71a280_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":87805,"live_filter_cur_post_author":"12964","block_template_id":""}';
block_td_uid_3_5a8476f71a280.td_column_number = "3";
block_td_uid_3_5a8476f71a280.block_type = "td_block_related_posts";
block_td_uid_3_5a8476f71a280.post_count = "3";
block_td_uid_3_5a8476f71a280.found_posts = "1762";
block_td_uid_3_5a8476f71a280.header_color = "";
block_td_uid_3_5a8476f71a280.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a8476f71a280.max_num_pages = "588";
tdBlocksArray.push(block_td_uid_3_5a8476f71a280);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5a8476f724420" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5a8476f71a280" href="#">RELATED ARTICLES</a><a id="td_uid_5_5a8476f724461" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5a8476f71a280" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5a8476f71a280 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tippnews.com/rma-taps-new-beer-trends-to-combat-urban-blight/" rel="bookmark" title="RMA Taps New Beer Trends to Combat Urban Blight"><img width="218" height="150" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180213084151/58d627ed8536f78b46f9955c83ddce9b-218x150.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180213084151/58d627ed8536f78b46f9955c83ddce9b-218x150.jpg 218w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20180213084151/58d627ed8536f78b46f9955c83ddce9b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RMA Taps New Beer Trends to Combat Urban Blight"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tippnews.com/rma-taps-new-beer-trends-to-combat-urban-blight/" rel="bookmark" title="RMA Taps New Beer Trends to Combat Urban Blight">RMA Taps New Beer Trends to Combat Urban Blight</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tippnews.com/miami-mold-specialists-adds-state-of-the-art-ulv-particle-foggers-and-heavy-duty-steam-cleaners-to-hvac-mold-removal-arsenal/" rel="bookmark" title="Miami Mold Specialists Adds State-of-the-Art ULV Particle Foggers and Heavy Duty Steam Cleaners to HVAC Mold Removal Arsenal"><img width="218" height="150" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180213074148/4053f0829504d689a54ec7065db6f250-218x150.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180213074148/4053f0829504d689a54ec7065db6f250-218x150.jpg 218w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20180213074148/4053f0829504d689a54ec7065db6f250-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Miami Mold Specialists Adds State-of-the-Art ULV Particle Foggers and Heavy Duty Steam Cleaners to HVAC Mold Removal Arsenal"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tippnews.com/miami-mold-specialists-adds-state-of-the-art-ulv-particle-foggers-and-heavy-duty-steam-cleaners-to-hvac-mold-removal-arsenal/" rel="bookmark" title="Miami Mold Specialists Adds State-of-the-Art ULV Particle Foggers and Heavy Duty Steam Cleaners to HVAC Mold Removal Arsenal">Miami Mold Specialists Adds State-of-the-Art ULV Particle Foggers and Heavy Duty Steam Cleaners to HVAC Mold Removal Arsenal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tippnews.com/new-online-dating-site-targets-like-minded-cannabis-lovers/" rel="bookmark" title="New Online Dating Site Targets Like-Minded Cannabis Lovers"><img width="218" height="150" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180213062133/cd8d722dc31e208bef903c721c403ddf-218x150.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180213062133/cd8d722dc31e208bef903c721c403ddf-218x150.jpg 218w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20180213062133/cd8d722dc31e208bef903c721c403ddf-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Online Dating Site Targets Like-Minded Cannabis Lovers"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tippnews.com/new-online-dating-site-targets-like-minded-cannabis-lovers/" rel="bookmark" title="New Online Dating Site Targets Like-Minded Cannabis Lovers">New Online Dating Site Targets Like-Minded Cannabis Lovers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a8476f71a280" data-td_block_id="td_uid_3_5a8476f71a280"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a8476f71a280" data-td_block_id="td_uid_3_5a8476f71a280"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script src="//my.visme.co/visme.js"></script><div class="visme_d" data-url="01ozzwz9-t-300-donor-badge" data-w="300" data-h="250"></div>
<script src="//my.visme.co/visme.js"></script><div class="visme_d" data-url="dmvvzp61-web-design-banner" data-w="336" data-h="280" data-domain="my"></div>
<script
src="https://sucuri.net/monitoring/badge.js"
data-s="9"
id="sucuri-s"
data-i="a309b07a36a0af27574a87e1e286b8d203a7371124"
data-p="r" - position - l(left) or r(right) or o(relative)
data-c="l"
data-t="t"
></script>
</div>
		</aside><aside class="widget widget_cat_spec_rss"><div class="block-title"><span>Category Specific RSS</span></div><div class="cat_specific_rss"><ul class="cat_show_image"><li> <a href="https://tippnews.com/?feed=rss2">All Topics</a></li><li> <a href="https://tippnews.com/category/local/?feed=rss2">Local</a></li></ul></div></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://tippnews.com/medical-care-alert-named-to-university-of-floridas-gator100-list-of-fastest-growing-companies-for-second-year/">Medical Care Alert Named to University of Florida’s Gator100 List of Fastest Growing Companies for Second Year</a>
									</li>
											<li>
					<a href="https://tippnews.com/union-institute-and-university-master-of-arts-in-clinical-mental-health-counseling-program-is-awarded-accreditation-by-cacrep/">Union Institute and University Master of Arts in Clinical Mental Health Counseling Program is awarded accreditation by CACREP</a>
									</li>
											<li>
					<a href="https://tippnews.com/registration/">Registration</a>
									</li>
											<li>
					<a href="https://tippnews.com/rma-taps-new-beer-trends-to-combat-urban-blight/">RMA Taps New Beer Trends to Combat Urban Blight</a>
									</li>
											<li>
					<a href="https://tippnews.com/miami-mold-specialists-adds-state-of-the-art-ulv-particle-foggers-and-heavy-duty-steam-cleaners-to-hvac-mold-removal-arsenal/">Miami Mold Specialists Adds State-of-the-Art ULV Particle Foggers and Heavy Duty Steam Cleaners to HVAC Mold Removal Arsenal</a>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_5a8476f72a038_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5a8476f72a038" ><script>var block_td_uid_7_5a8476f72a038 = new tdBlock();
block_td_uid_7_5a8476f72a038.id = "td_uid_7_5a8476f72a038";
block_td_uid_7_5a8476f72a038.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5a8476f72a038_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a8476f72a038_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5a8476f72a038.td_column_number = "1";
block_td_uid_7_5a8476f72a038.block_type = "td_block_7";
block_td_uid_7_5a8476f72a038.post_count = "3";
block_td_uid_7_5a8476f72a038.found_posts = "1797";
block_td_uid_7_5a8476f72a038.header_color = "";
block_td_uid_7_5a8476f72a038.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a8476f72a038.max_num_pages = "599";
tdBlocksArray.push(block_td_uid_7_5a8476f72a038);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_7_5a8476f72a038 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tippnews.com/how-marketing-automation-can-boost-your-email-marketing-revenue/" rel="bookmark" title="How Marketing Automation Can Boost Your Email Marketing Revenue"><img width="100" height="70" class="entry-thumb" src="https://tippnews.com/wp-content/uploads/2018/02/cosabella-100x70.png" srcset="https://tippnews.com/wp-content/uploads/2018/02/cosabella-100x70.png 100w, https://tippnews.com/wp-content/uploads/2018/02/cosabella-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="How Marketing Automation Can Boost Your Email Marketing Revenue"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tippnews.com/how-marketing-automation-can-boost-your-email-marketing-revenue/" rel="bookmark" title="How Marketing Automation Can Boost Your Email Marketing Revenue">How Marketing Automation Can Boost Your Email Marketing Revenue</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-09T10:39:28+00:00" >Feb 9, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tippnews.com/tipp-city-rotary-club-meeting-1-31-18/" rel="bookmark" title="Tipp City Rotary Club Meeting 1.31.18"><img width="100" height="70" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180131210451/1.31.17-Lori-W.-100x70.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180131210451/1.31.17-Lori-W..jpg 100w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20180131210451/1.31.17-Lori-W..jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tipp City Rotary Club Meeting 1.31.18"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tippnews.com/tipp-city-rotary-club-meeting-1-31-18/" rel="bookmark" title="Tipp City Rotary Club Meeting 1.31.18">Tipp City Rotary Club Meeting 1.31.18</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-31T21:06:06+00:00" >Jan 31, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tippnews.com/digital-marketing-how-mobile-friendly-is-your-website/" rel="bookmark" title="Digital Marketing: How Mobile-Friendly is Your Website?"><img width="100" height="70" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180126071643/c2068e4aae2e5ba610f2476e329a8e2d-100x70.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180126071643/c2068e4aae2e5ba610f2476e329a8e2d-100x70.jpg 100w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20180126071643/c2068e4aae2e5ba610f2476e329a8e2d-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Digital Marketing: How Mobile-Friendly is Your Website?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tippnews.com/digital-marketing-how-mobile-friendly-is-your-website/" rel="bookmark" title="Digital Marketing: How Mobile-Friendly is Your Website?">Digital Marketing: How Mobile-Friendly is Your Website?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-26T07:00:41+00:00" >Jan 26, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_5a8476f7315db_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5a8476f7315db" ><script>var block_td_uid_8_5a8476f7315db = new tdBlock();
block_td_uid_8_5a8476f7315db.id = "td_uid_8_5a8476f7315db";
block_td_uid_8_5a8476f7315db.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5a8476f7315db_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5a8476f7315db_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5a8476f7315db.td_column_number = "1";
block_td_uid_8_5a8476f7315db.block_type = "td_block_7";
block_td_uid_8_5a8476f7315db.post_count = "3";
block_td_uid_8_5a8476f7315db.found_posts = "6088";
block_td_uid_8_5a8476f7315db.header_color = "";
block_td_uid_8_5a8476f7315db.ajax_pagination_infinite_stop = "";
block_td_uid_8_5a8476f7315db.max_num_pages = "2030";
tdBlocksArray.push(block_td_uid_8_5a8476f7315db);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_8_5a8476f7315db class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tippnews.com/homecoming-dance-comes-to-grind-2/" rel="bookmark" title="Homecoming Dance Comes to Grind"><img width="" height="" class="entry-thumb" src="" alt="" title="Homecoming Dance Comes to Grind"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tippnews.com/homecoming-dance-comes-to-grind-2/" rel="bookmark" title="Homecoming Dance Comes to Grind">Homecoming Dance Comes to Grind</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2010-10-10T09:42:08+00:00" >Oct 10, 2010</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tippnews.com/tipp-city-jobs/" rel="bookmark" title="Tipp City Jobs"><img width="" height="" class="entry-thumb" src="" alt="" title="Tipp City Jobs"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tippnews.com/tipp-city-jobs/" rel="bookmark" title="Tipp City Jobs">Tipp City Jobs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2010-01-22T15:06:44+00:00" >Jan 22, 2010</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tippnews.com/veterans-memorial-raffle/" rel="bookmark" title="Veterans Memorial Raffle"><img width="93" height="70" class="entry-thumb" src="https://tippnews.com/wp-content/uploads/2013/12/wpid-Photo-Dec-20-2013-1025-PM.jpg" srcset="https://tippnews.com/wp-content/uploads/2013/12/wpid-Photo-Dec-20-2013-1025-PM.jpg 1024w, https://tippnews.com/wp-content/uploads/2013/12/wpid-Photo-Dec-20-2013-1025-PM-300x225.jpg 300w, https://tippnews.com/wp-content/uploads/2013/12/wpid-Photo-Dec-20-2013-1025-PM-700x525.jpg 700w" sizes="(max-width: 93px) 100vw, 93px" alt="" title="Veterans Memorial Raffle"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tippnews.com/veterans-memorial-raffle/" rel="bookmark" title="Veterans Memorial Raffle">Veterans Memorial Raffle</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-12-20T22:27:00+00:00" >Dec 20, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_9_5a8476f749532_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5a8476f749532" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://tippnews.com/category/national-news/">National News<span class="td-cat-no">1763</span></a></li><li><a href="https://tippnews.com/category/milton-news-daily/">Milton News Daily<span class="td-cat-no">1352</span></a></li><li><a href="https://tippnews.com/category/local/">Tipp City News<span class="td-cat-no">1314</span></a></li><li><a href="https://tippnews.com/category/send2press-newswire/">Send2Press Newswire<span class="td-cat-no">741</span></a></li><li><a href="https://tippnews.com/category/events/">Events<span class="td-cat-no">512</span></a></li><li><a href="https://tippnews.com/category/entertainment/">Entertainment<span class="td-cat-no">438</span></a></li><li><a href="https://tippnews.com/category/business-national/">Business<span class="td-cat-no">333</span></a></li><li><a href="https://tippnews.com/category/milton-news-daily/m-u-public-library/">M-U Public Library<span class="td-cat-no">259</span></a></li><li><a href="https://tippnews.com/category/schools/">Schools<span class="td-cat-no">241</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://tippnews.com/"><img class="td-retina-data" src="https://tippnews.com/wp-content/uploads/2016/01/tippnews-smish.jpg" data-retina="https://tippnews.com/wp-content/uploads/2016/01/tippnews.jpg" alt="tipp news " title="tipp city news"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-18800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-18800"><a href="https://tippnews.com/privacy/">Privacy</a></li>
<li id="menu-item-18802" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18802"><a href="https://tippnews.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-18801" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18801"><a href="https://tippnews.com/editorial-guidelines/">Editorial Guidelines</a></li>
<li id="menu-item-18798" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18798"><a href="https://tippnews.com/advertise-with-us/">Advertising</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14"><a href="#">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8.1 (rara)
        Deploy mode: deploy
        
        uid: 5a8476f74b43d
    -->

    <script type='text/javascript' src='https://tippnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8.1'></script>
<script type='text/javascript' src='https://tippnews.com/wp-includes/js/comment-reply.min.js?ver=51e712a81368dfc4004a26da97fb09c8'></script>
<script type='text/javascript' src='https://tippnews.com/wp-includes/js/wp-embed.min.js?ver=51e712a81368dfc4004a26da97fb09c8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://tippnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://tippnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9251896-35"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9251896-35');
</script>

</body>
</html>