<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>What is Gynecomastia and How Do You Treat It? | TippNews Daily</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://tippnews.com/xmlrpc.php" />
    <meta property="og:image" content="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190719152137/58f13620239c6603db8a4d1afe084c32.jpg" /><link rel="icon" type="image/png" href="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180309152656/logo-e1520627209701.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TippNews Daily &raquo; Feed" href="https://tippnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TippNews Daily &raquo; Comments Feed" href="https://tippnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tippnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='vcv:assets:global:styles:assetsbundlesglobalelements881a44d239bb024cbd2e860e151eb13fcss-css'  href='https://tippnews.com/assets-bundles/global-elements-881a44d239bb024cbd2e860e151eb13f.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://tippnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tippnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tippnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Steps to Take When Preparing to Change Ownership of a Company' href='https://tippnews.com/steps-to-take-when-preparing-to-change-ownership-of-a-company/' />
<link rel='next' title='Fifteen Positive Things that Happen After a Energy Efficiency Upgrade' href='https://tippnews.com/fifteen-positive-things-that-happen-after-a-energy-efficiency-upgrade/' />
<link rel='shortlink' href='https://tippnews.com/?p=1411030' />
<link rel="alternate" type="application/json+oembed" href="https://tippnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftippnews.com%2Fwhat-is-gynecomastia-and-how-do-you-treat-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tippnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftippnews.com%2Fwhat-is-gynecomastia-and-how-do-you-treat-it%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<link rel='canonical' href='https://drapesos.com/what-is-gynecomastia-and-how-do-you-treat-it/' />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/tippnews.com\/wp-admin\/","wpRestNonce":"19d0fb3c03","wpRestUrl":"https:\/\/tippnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://tippnews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://tippnews.com/category/business-national/",
                                "name": "Business"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://tippnews.com/what-is-gynecomastia-and-how-do-you-treat-it/",
                                "name": "What is Gynecomastia and How Do You Treat It?"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://tippnews.com/wp-content/uploads/2016/01/cropped-1512712_10152027885043855_920880871_n-270x270.jpg" />
	<style id="tdw-css-placeholder"></style>	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9251896-35"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9251896-35');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2228385941299247",
    enable_page_level_ads: true
  });
</script>
</head>

<body class="post-template-default single single-post postid-1411030 single-format-standard what-is-gynecomastia-and-how-do-you-treat-it global-block-template-1 td-magazine td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/tippnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/tippnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-header-container"><ul id="menu-td-header" class="td-mobile-main-menu"><li id="menu-item-17203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-17203"><a href="https://tippnews.com/category/local/">Local<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29168"><a href="https://tippnews.com/category/local/local-business-local/">Tipp Business</a></li>
	<li id="menu-item-17204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17204"><a href="https://tippnews.com/category/local/government-local/">City Government</a></li>
	<li id="menu-item-17206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17206"><a href="https://tippnews.com/category/local/partnership/">Downtown Tipp City Partnership</a></li>
	<li id="menu-item-17208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17208"><a href="https://tippnews.com/category/local/chamber-local/">Chamber of Commerce</a></li>
	<li id="menu-item-17209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17209"><a href="https://tippnews.com/category/library-local/">Library</a></li>
	<li id="menu-item-29083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29083"><a href="https://tippnews.com/category/local/rotary-local/">Rotary</a></li>
	<li id="menu-item-29081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29081"><a href="https://tippnews.com/category/local/tipp-schools/">Tipp City Schools</a></li>
	<li id="menu-item-38458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38458"><a href="https://tippnews.com/category/tipp-pride/">Tipp Pride</a></li>
</ul>
</li>
<li id="menu-item-17214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17214"><a href="https://tippnews.com/category/state-2/">State</a></li>
<li id="menu-item-17211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17211"><a href="https://tippnews.com/category/national-news/">National<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17207"><a href="https://tippnews.com/category/business-national/">Business</a></li>
</ul>
</li>
<li id="menu-item-17213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17213"><a href="https://tippnews.com/category/sports/">Sports</a></li>
<li id="menu-item-17212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17212"><a href="https://tippnews.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17215"><a href="https://tippnews.com/category/kit/">KIT-TV Schedule</a></li>
	<li id="menu-item-17216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17216"><a href="https://tippnews.com/category/movies-entertainment/">Movies</a></li>
</ul>
</li>
<li id="menu-item-17226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17226"><a href="https://tippnews.com/category/events/">Events</a></li>
<li id="menu-item-17218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17218"><a href="https://tippnews.com/category/opinion/">Lifestyle</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://tippnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">76.1</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Tipp City</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, July 21, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td_demo_top" class="top-header-menu"><li id="menu-item-18747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-18747"><a href="https://tippnews.com/about/">About</a></li>
<li id="menu-item-18805" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18805"><a href="https://tippnews.com/editorial-guidelines/">Editorial Guidelines</a></li>
<li id="menu-item-18746" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18746"><a href="https://tippnews.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-18751" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18751"><a href="https://tippnews.com/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://tippnews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/tippnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/tippnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://tippnews.com/">
			<img class="td-retina-data"  data-retina="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180309152656/logo-e1520627209701.png" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180309152656/logo-e1520627209701.png" alt="" width="400"/>
			<span class="td-visual-hidden">TippNews Daily</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://tippnews.com/">
			<img class="td-retina-data" data-retina="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180309152656/logo-e1520627209701.png" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180309152656/logo-e1520627209701.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://tippnews.com/">
			<img class="td-retina-data" data-retina="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180309152656/logo-e1520627209701.png" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180309152656/logo-e1520627209701.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-header-container"><ul id="menu-td-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-17203"><a href="https://tippnews.com/category/local/">Local</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29168"><a href="https://tippnews.com/category/local/local-business-local/">Tipp Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17204"><a href="https://tippnews.com/category/local/government-local/">City Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17206"><a href="https://tippnews.com/category/local/partnership/">Downtown Tipp City Partnership</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17208"><a href="https://tippnews.com/category/local/chamber-local/">Chamber of Commerce</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17209"><a href="https://tippnews.com/category/library-local/">Library</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29083"><a href="https://tippnews.com/category/local/rotary-local/">Rotary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29081"><a href="https://tippnews.com/category/local/tipp-schools/">Tipp City Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38458"><a href="https://tippnews.com/category/tipp-pride/">Tipp Pride</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17214"><a href="https://tippnews.com/category/state-2/">State</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17211"><a href="https://tippnews.com/category/national-news/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17207"><a href="https://tippnews.com/category/business-national/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17213"><a href="https://tippnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17212"><a href="https://tippnews.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17215"><a href="https://tippnews.com/category/kit/">KIT-TV Schedule</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17216"><a href="https://tippnews.com/category/movies-entertainment/">Movies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17226"><a href="https://tippnews.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17218"><a href="https://tippnews.com/category/opinion/">Lifestyle</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://tippnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://tippnews.com/category/business-national/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">What is Gynecomastia and How Do You Treat It?</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1411030" class="post-1411030 post type-post status-publish format-standard has-post-thumbnail hentry category-business-national tag-cosmetic-surgery tag-dr-james-apesos tag-plastic-surgery" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://tippnews.com/category/business-national/">Business</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">What is Gynecomastia and How Do You Treat It?</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-19T15:14:37+00:00" >Jul 19, 2019</time></span>                    <div class="td-post-comments"><a href="https://tippnews.com/what-is-gynecomastia-and-how-do-you-treat-it/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1411030">89</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_1_5d351bbb57db1" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftippnews.com%2Fwhat-is-gynecomastia-and-how-do-you-treat-it%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=What+is+Gynecomastia+and+How+Do+You+Treat+It%3F&url=https%3A%2F%2Ftippnews.com%2Fwhat-is-gynecomastia-and-how-do-you-treat-it%2F&via=TippNews+Daily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://tippnews.com/what-is-gynecomastia-and-how-do-you-treat-it/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://tippnews.com/what-is-gynecomastia-and-how-do-you-treat-it/&amp;media=https://s3.amazonaws.com/tippnews/wp-content/uploads/20190719152137/58f13620239c6603db8a4d1afe084c32.jpg&description=What+is+Gynecomastia+and+How+Do+You+Treat+It%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=What is Gynecomastia and How Do You Treat It? %0A%0A https://tippnews.com/what-is-gynecomastia-and-how-do-you-treat-it/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_1_5d351bbb57db1">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190719152137/58f13620239c6603db8a4d1afe084c32.jpg" data-caption=""><img width="696" height="370" class="entry-thumb td-modal-image" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190719152137/58f13620239c6603db8a4d1afe084c32-696x370.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190719152137/58f13620239c6603db8a4d1afe084c32-696x370.jpg 696w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20190719152137/58f13620239c6603db8a4d1afe084c32-300x160.jpg 300w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20190719152137/58f13620239c6603db8a4d1afe084c32-768x409.jpg 768w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20190719152137/58f13620239c6603db8a4d1afe084c32-789x420.jpg 789w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20190719152137/58f13620239c6603db8a4d1afe084c32.jpg 900w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="bigstock-193033474"/></a></div>
        <div></div><p>Every man wants those hard, sculpted pectoral muscles on their chest. Unfortunately, sometimes things don&#8217;t work out that way. Instead of rock-hard chest muscles, some men find themselves saddled with floppy man boobs. No matter how hard they exercise or how much mass they add to their pecs at the gym, these pockets of flab just won&#8217;t go away. If this describes your chest, then unfortunately you have gynecomastia.</p>
<p>It is widely believed that the colloquially known &#8220;man boobs&#8221; of gynecomastia are caused by being overweight. However, while being overweight can cause them, typically dropping the weight will cause them to go away too. If you are in even relatively good shape, but still have a soft, poorly formed chest, then you have gynecomastia. And it should probably be addressed.</p>
<h2>What Causes Gynecomastia?</h2>
<p>If you have a soft chest caused by gynecomastia, then the likely cause is an imbalance in hormones. Both men and women are made up of male and female hormones, but have them in different levels. Gynecomastia is when you have too much estrogen and not enough male hormones to balance it out. Typically, this is why babies (or boys in early puberty) will have soft chest buds. It&#8217;s an imbalance in hormones — but they will typically drop off as hormone levels even out. Unfortunately, it is not normal if you are an adult, and it probably won&#8217;t get better without intervention.</p>
<h2>Treating Gynecomastia</h2>
<p>Most commonly, a doctor will advise a change in lifestyle or even medication to treat gynecomastia. Unfortunately, results are not going to come quickly. It can take years for that flab to melt off your chest. However, while the root cause of gynecomastia needs to be addressed, you can get results quicker through surgery. You can have the body that you want to have sooner.</p>
<p>If you are in even moderately good shape, you can get the body you are trying to have — for many that is something as simple as &#8220;a body without man boobs&#8221; — through surgery. Similar to how a woman will have her breasts reduced, so, too, can a man have his breast reduced.</p>
<p>In many cases, gynecomastia can be solved through a quick dose of liposuction to the chest. However, there is a chance that the breast gland itself will need to be reduced. This is more involved than a liposuction, but easily done by your cosmetic surgeon.</p>
<p>If you have lived your whole life with gynecomastia, you may also seek to obtain the shape and definition in your chest through chest implants as well. It can be difficult to get those well-defined chest muscles through exercise. If you&#8217;re finally getting rid of that soft chest, why not replace it with a defined one without the frustration of doing it at the gym? However, chest implants are not a must; you never need to feel pressured into get them if a chest without flab is fine for you.</p>
<h2>Do You Want a Better Chest?</h2>
<p>Even if you have gynecomastia, there is the chance that you will avoid the cosmetic surgeon&#8217;s office for treatment because it is &#8220;not manly. However, what you don&#8217;t know is that cosmetic surgery options for men are more popular now than ever. Wanting to look good is as important for men as it is for women.</p>
<p>Why go through a lifetime of frustration trying to fix your flabby chest without surgery? It can literally change overnight by removing the problem. If you have gynecomastia and finally want to be free from your accursed man boobs, <a href="http://drapesos.com/contact-us/">contact us</a> today. We can go over all your treatment options to make sure you get the chest that you have always wanted.</p>
<p>The post <a rel="nofollow" href="https://drapesos.com/what-is-gynecomastia-and-how-do-you-treat-it/">What is Gynecomastia and How Do You Treat It?</a> appeared first on <a rel="nofollow" href="https://drapesos.com/">Dr. James Apesos</a>.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://tippnews.com/tag/cosmetic-surgery/">cosmetic surgery</a></li><li><a href="https://tippnews.com/tag/dr-james-apesos/">Dr. James Apesos</a></li><li><a href="https://tippnews.com/tag/plastic-surgery/">plastic surgery</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://tippnews.com/what-is-gynecomastia-and-how-do-you-treat-it/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_3_5d351bbb5a6c5" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftippnews.com%2Fwhat-is-gynecomastia-and-how-do-you-treat-it%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=What+is+Gynecomastia+and+How+Do+You+Treat+It%3F&url=https%3A%2F%2Ftippnews.com%2Fwhat-is-gynecomastia-and-how-do-you-treat-it%2F&via=TippNews+Daily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://tippnews.com/what-is-gynecomastia-and-how-do-you-treat-it/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://tippnews.com/what-is-gynecomastia-and-how-do-you-treat-it/&amp;media=https://s3.amazonaws.com/tippnews/wp-content/uploads/20190719152137/58f13620239c6603db8a4d1afe084c32.jpg&description=What+is+Gynecomastia+and+How+Do+You+Treat+It%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=What is Gynecomastia and How Do You Treat It? %0A%0A https://tippnews.com/what-is-gynecomastia-and-how-do-you-treat-it/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_3_5d351bbb5a6c5">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://tippnews.com/steps-to-take-when-preparing-to-change-ownership-of-a-company/">Steps to Take When Preparing to Change Ownership of a Company</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://tippnews.com/fifteen-positive-things-that-happen-after-a-energy-efficiency-upgrade/">Fifteen Positive Things that Happen After a Energy Efficiency Upgrade</a></div></div></div>            <div class="author-box-wrap"><a href="https://tippnews.com/author/dr-james-apesos/"><img alt='' src='https://secure.gravatar.com/avatar/2912a0c243273c8728b300f136e184d7?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2912a0c243273c8728b300f136e184d7?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://tippnews.com/author/dr-james-apesos/">Dr. James Apesos</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dr. James Apesos"></span><meta itemprop="datePublished" content="2019-07-19T15:14:37+00:00"><meta itemprop="dateModified" content="2019-07-19T15:21:40-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://tippnews.com/what-is-gynecomastia-and-how-do-you-treat-it/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/tippnews/wp-content/uploads/20180309152656/logo-e1520627209701.png"></span><meta itemprop="name" content="TippNews Daily"></span><meta itemprop="headline " content="What is Gynecomastia and How Do You Treat It?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190719152137/58f13620239c6603db8a4d1afe084c32.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="479"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5d351bbb5cec6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5d351bbb5cec6" ><script>var block_td_uid_4_5d351bbb5cec6 = new tdBlock();
block_td_uid_4_5d351bbb5cec6.id = "td_uid_4_5d351bbb5cec6";
block_td_uid_4_5d351bbb5cec6.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5d351bbb5cec6_rand","td_column_number":3,"live_filter_cur_post_id":1411030,"live_filter_cur_post_author":"12977","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5d351bbb5cec6_rand","tdc_css_class_style":"td_uid_4_5d351bbb5cec6_rand_style"}';
block_td_uid_4_5d351bbb5cec6.td_column_number = "3";
block_td_uid_4_5d351bbb5cec6.block_type = "td_block_related_posts";
block_td_uid_4_5d351bbb5cec6.post_count = "6";
block_td_uid_4_5d351bbb5cec6.found_posts = "327";
block_td_uid_4_5d351bbb5cec6.header_color = "";
block_td_uid_4_5d351bbb5cec6.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d351bbb5cec6.max_num_pages = "55";
tdBlocksArray.push(block_td_uid_4_5d351bbb5cec6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5d351bbb62bfe" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5d351bbb5cec6" href="#">RELATED ARTICLES</a><a id="td_uid_6_5d351bbb62c07" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5d351bbb5cec6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5d351bbb5cec6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tippnews.com/6-reasons-to-adopt-a-skin-care-routine-today-3/" rel="bookmark" class="td-image-wrap" title="6 Reasons to Adopt a Skin Care Routine Today"><img width="218" height="150" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190621132842/819bea34914d98f57bfbb132ef8b6200-218x150.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190621132842/819bea34914d98f57bfbb132ef8b6200-218x150.jpg 218w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20190621132842/819bea34914d98f57bfbb132ef8b6200-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="6 Reasons to Adopt a Skin Care Routine Today"/></a></div>                <a href="https://tippnews.com/category/business-national/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tippnews.com/6-reasons-to-adopt-a-skin-care-routine-today-3/" rel="bookmark" title="6 Reasons to Adopt a Skin Care Routine Today">6 Reasons to Adopt a Skin Care Routine Today</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tippnews.com/things-to-know-before-getting-liposuction-3/" rel="bookmark" class="td-image-wrap" title="Things to Know Before Getting Liposuction"><img width="218" height="150" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190517122138/e73ee3705b0cea2af776c9fb854ad5d2-218x150.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190517122138/e73ee3705b0cea2af776c9fb854ad5d2-218x150.jpg 218w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20190517122138/e73ee3705b0cea2af776c9fb854ad5d2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Things to Know Before Getting Liposuction"/></a></div>                <a href="https://tippnews.com/category/business-national/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tippnews.com/things-to-know-before-getting-liposuction-3/" rel="bookmark" title="Things to Know Before Getting Liposuction">Things to Know Before Getting Liposuction</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tippnews.com/can-you-actually-look-happier-with-lip-augmentation-4/" rel="bookmark" class="td-image-wrap" title="Can You Actually Look Happier With Lip Augmentation?"><img width="218" height="150" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190419103250/76d64ed0c6fa26d43bc89593f42392a0-218x150.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190419103250/76d64ed0c6fa26d43bc89593f42392a0-218x150.jpg 218w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20190419103250/76d64ed0c6fa26d43bc89593f42392a0-300x206.jpg 300w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20190419103250/76d64ed0c6fa26d43bc89593f42392a0-768x527.jpg 768w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20190419103250/76d64ed0c6fa26d43bc89593f42392a0-100x70.jpg 100w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20190419103250/76d64ed0c6fa26d43bc89593f42392a0-696x478.jpg 696w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20190419103250/76d64ed0c6fa26d43bc89593f42392a0-612x420.jpg 612w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20190419103250/76d64ed0c6fa26d43bc89593f42392a0.jpg 900w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Can You Actually Look Happier With Lip Augmentation?"/></a></div>                <a href="https://tippnews.com/category/business-national/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tippnews.com/can-you-actually-look-happier-with-lip-augmentation-4/" rel="bookmark" title="Can You Actually Look Happier With Lip Augmentation?">Can You Actually Look Happier With Lip Augmentation?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tippnews.com/six-habits-that-harm-your-skin-4/" rel="bookmark" class="td-image-wrap" title="Six Habits That Harm Your Skin"><img width="218" height="150" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190322155858/9886563c928498a1317b98bdf6d47f6e-218x150.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190322155858/9886563c928498a1317b98bdf6d47f6e-218x150.jpg 218w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20190322155858/9886563c928498a1317b98bdf6d47f6e-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Six Habits That Harm Your Skin"/></a></div>                <a href="https://tippnews.com/category/business-national/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tippnews.com/six-habits-that-harm-your-skin-4/" rel="bookmark" title="Six Habits That Harm Your Skin">Six Habits That Harm Your Skin</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tippnews.com/tips-to-find-the-right-surgeon-for-your-liposuction-procedure/" rel="bookmark" class="td-image-wrap" title="Tips to Find the Right Surgeon for your Liposuction Procedure"><img width="218" height="150" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190222115908/1c95612208e6866a868d0eab2de0796e-218x150.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190222115908/1c95612208e6866a868d0eab2de0796e-218x150.jpg 218w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20190222115908/1c95612208e6866a868d0eab2de0796e-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tips to Find the Right Surgeon for your Liposuction Procedure"/></a></div>                <a href="https://tippnews.com/category/business-national/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tippnews.com/tips-to-find-the-right-surgeon-for-your-liposuction-procedure/" rel="bookmark" title="Tips to Find the Right Surgeon for your Liposuction Procedure">Tips to Find the Right Surgeon for your Liposuction Procedure</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://tippnews.com/benefits-of-dermaplaning/" rel="bookmark" class="td-image-wrap" title="Benefits of Dermaplaning"><img width="218" height="150" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190118170419/fde0c95d90ffa53b339d364ec52d2562-218x150.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190118170419/fde0c95d90ffa53b339d364ec52d2562-218x150.jpg 218w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20190118170419/fde0c95d90ffa53b339d364ec52d2562-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Benefits of Dermaplaning"/></a></div>                <a href="https://tippnews.com/category/business-national/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://tippnews.com/benefits-of-dermaplaning/" rel="bookmark" title="Benefits of Dermaplaning">Benefits of Dermaplaning</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d351bbb5cec6" data-td_block_id="td_uid_4_5d351bbb5cec6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5d351bbb5cec6" data-td_block_id="td_uid_4_5d351bbb5cec6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script src="//my.visme.co/visme.js"></script><div class="visme_d" data-url="01ozzwz9-t-300-donor-badge" data-w="300" data-h="250"></div>
<script src="//my.visme.co/visme.js"></script><div class="visme_d" data-url="dmvvzp61-web-design-banner" data-w="336" data-h="280" data-domain="my"></div>
<script
src="https://sucuri.net/monitoring/badge.js"
data-s="9"
id="sucuri-s"
data-i="a309b07a36a0af27574a87e1e286b8d203a7371124"
data-p="r" - position - l(left) or r(right) or o(relative)
data-c="l"
data-t="t"
></script>
</div>
		</aside><aside class="widget widget_cat_spec_rss"><div class="block-title"><span>Category Specific RSS</span></div><div class="cat_specific_rss"><ul class="cat_show_image"><li> <a href="http://tippnewsprod2.wpengine.com/?feed=rss2">All Topics</a></li><li> <a href="http://tippnewsprod2.wpengine.com/category/local/?feed=rss2">Local</a></li></ul></div></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://tippnews.com/fifteen-positive-things-that-happen-after-a-energy-efficiency-upgrade/">Fifteen Positive Things that Happen After a Energy Efficiency Upgrade</a>
									</li>
											<li>
					<a href="https://tippnews.com/what-is-gynecomastia-and-how-do-you-treat-it/">What is Gynecomastia and How Do You Treat It?</a>
									</li>
											<li>
					<a href="https://tippnews.com/steps-to-take-when-preparing-to-change-ownership-of-a-company/">Steps to Take When Preparing to Change Ownership of a Company</a>
									</li>
											<li>
					<a href="https://tippnews.com/luxury-atlanta-realtor-debra-johnston-lists-an-exceptional-residence-in-the-heart-of-buckhead/">Luxury Atlanta Realtor Debra Johnston Lists an Exceptional Residence in the Heart of Buckhead</a>
									</li>
											<li>
					<a href="https://tippnews.com/anow-enterprise-lets-lenders-and-appraisal-firms-tap-into-the-industrys-first-peer-to-peer-appraiser-network/">Anow Enterprise lets lenders and appraisal firms tap into the industry’s first peer-to-peer appraiser network</a>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://facebook.com/tippnews" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/tippnews" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-18800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-18800"><a href="https://tippnews.com/privacy/">Privacy</a></li>
<li id="menu-item-18802" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18802"><a href="https://tippnews.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-18801" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18801"><a href="https://tippnews.com/editorial-guidelines/">Editorial Guidelines</a></li>
<li id="menu-item-18798" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18798"><a href="https://tippnews.com/advertise-with-us/">Advertising</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14"><a href="#">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; TippNews Daily a service provided by <a href="https://bashfoo.com">Bash Foo</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tippnews.com/fifteen-positive-things-that-happen-after-a-energy-efficiency-upgrade/" rel="bookmark" class="td-image-wrap" title="Fifteen Positive Things that Happen After a Energy Efficiency Upgrade"><img width="100" height="70" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190719164254/8a545cc69e14db5b67ff6b6af9967a71-100x70.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190719164254/8a545cc69e14db5b67ff6b6af9967a71-100x70.jpg 100w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20190719164254/8a545cc69e14db5b67ff6b6af9967a71-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fifteen Positive Things that Happen After a Energy Efficiency Upgrade"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tippnews.com/fifteen-positive-things-that-happen-after-a-energy-efficiency-upgrade/" rel="bookmark" title="Fifteen Positive Things that Happen After a Energy Efficiency Upgrade">Fifteen Positive Things that Happen After a Energy Efficiency Upgrade</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-19T16:13:02+00:00" >Jul 19, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tippnews.com/steps-to-take-when-preparing-to-change-ownership-of-a-company/" rel="bookmark" class="td-image-wrap" title="Steps to Take When Preparing to Change Ownership of a Company"><img width="100" height="70" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190719135017/d68820768a2f133b79029b1e0db18d29-100x70.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190719135017/d68820768a2f133b79029b1e0db18d29-100x70.jpg 100w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20190719135017/d68820768a2f133b79029b1e0db18d29-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Steps to Take When Preparing to Change Ownership of a Company"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tippnews.com/steps-to-take-when-preparing-to-change-ownership-of-a-company/" rel="bookmark" title="Steps to Take When Preparing to Change Ownership of a Company">Steps to Take When Preparing to Change Ownership of a Company</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-19T13:36:22+00:00" >Jul 19, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://tippnews.com/luxury-atlanta-realtor-debra-johnston-lists-an-exceptional-residence-in-the-heart-of-buckhead/" rel="bookmark" class="td-image-wrap" title="Luxury Atlanta Realtor Debra Johnston Lists an Exceptional Residence in the Heart of Buckhead"><img width="100" height="70" class="entry-thumb" src="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190718071342/b4332cf200c8de578afd3f0769833a79-100x70.jpg" srcset="https://s3.amazonaws.com/tippnews/wp-content/uploads/20190718071342/b4332cf200c8de578afd3f0769833a79-100x70.jpg 100w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20190718071342/b4332cf200c8de578afd3f0769833a79-218x150.jpg 218w, https://s3.amazonaws.com/tippnews/wp-content/uploads/20190718071342/b4332cf200c8de578afd3f0769833a79-696x486.jpg 696w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Luxury Atlanta Realtor Debra Johnston Lists an Exceptional Residence in the Heart of Buckhead"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://tippnews.com/luxury-atlanta-realtor-debra-johnston-lists-an-exceptional-residence-in-the-heart-of-buckhead/" rel="bookmark" title="Luxury Atlanta Realtor Debra Johnston Lists an Exceptional Residence in the Heart of Buckhead">Luxury Atlanta Realtor Debra Johnston Lists an Exceptional Residence in the...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-18T07:00:56+00:00" >Jul 18, 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5d351bbb7d663
    -->

    <script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://1l39cg47tewlxnswu1au6nxl-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Tipp City","api_location":"Tipp City","api_language":"en","api_key":"83a2f85100bca4b91bdf17c29aa86411","today_icon":"rain-n","today_icon_text":"heavy intensity rain","today_temp":[24.5,76.1],"today_humidity":100,"today_wind_speed":[3.6,2.3],"today_min":[22.2,72],"today_max":[27.2,81],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1563764400,"day_name":"Mon","day_temp":[23,74],"owm_day_index":0},{"timestamp":1563840000,"day_name":"Tue","day_temp":[22,71],"owm_day_index":7},{"timestamp":1563926400,"day_name":"Wed","day_temp":[22,72],"owm_day_index":15},{"timestamp":1564012800,"day_name":"Thu","day_temp":[25,76],"owm_day_index":23},{"timestamp":1564099200,"day_name":"Fri","day_temp":[22,71],"owm_day_index":31}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://tippnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://tippnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d351bbb7da4e"></textarea>
						<div id="td_live_css_uid_1_5d351bbb7da4e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d351bbb7da4e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d351bbb7da4e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>